取消
显示结果 
搜索替代 
您的意思是: 
  • post a message
  • post a message
辅导员
辅导员
0 3 0 1
1个帖子(共 11 条)
1,886 次查看
标记帖子

MacOS 11.0.1 (Big Sur)中无法安装苹果官网旧款打印机驱动套件

HP LaserJet 1020
MacOS 11.0.1 (Big Sur)中无法安装苹果官网旧款打印机驱动套件,只能安装HP Easy Start,但是HP Easy Start不支持旧版的HP LaserJet 1020打印机。之前版本系统的解决方案是安装苹果官网https://support.apple.com/kb/DL1888?viewlocale=zh_CN&locale=zh_CN提供的Hewlett-Packard 打印机驱动程序 v5.1 (OS X),但上述驱动程序在安装时提示“此宗卷不满足本更新的要求”,无法打开安装包进行安装。
10 条回复10
辅导员
作者
辅导员
0 3 0 1
2个帖子(共 11 条)
标记帖子

MacOS 11.0.1 (Big Sur)中无法安装苹果官网旧款打印机驱动套件

之前的系统是使用苹果官网的套件中提供的1022型号打印机的驱动,但是目前无法安装上述套件,就无法连接打印机正常打印
回复
0 项奖励
惠普支持工程师
惠普支持工程师
0 27590 1367 2278
3个帖子(共 11 条)
标记帖子

MacOS 11.0.1 (Big Sur)中无法安装苹果官网旧款打印机驱动套件

您好

hp laserjet1020打印机不建议在mac系统上使用。

如果之前10.15可以使用1020,建议降级系统。

 


我是HP员工。
如果我的发帖对您有帮助,欢迎您点击下方的 “大拇指”给我奖励。
如果我的回复解决了您的问题,请点击“接受为解决方案”确认,这样可以帮助到更多的人。
回复
0 项奖励
辅导员
辅导员
0 5 0 0
4个帖子(共 11 条)
标记帖子

MacOS 11.0.1 (Big Sur)中无法安装苹果官网旧款打印机驱动套件

工程师好,我苹果电脑已经使用了四年,laserjet 1020plus也使用了四年,苹果升级了系统,我们能不跟进吗?是不是HP公司希望我们停留在过去呀?这个问题要解决的,即使我们购买了新的打印机,将来也是要面临类似的问题的。请HP解决我们这些HP打印机忠实用户的实际问题吧

回复
0 项奖励
辅导员
作者
辅导员
0 3 0 1
5个帖子(共 11 条)
标记帖子

MacOS 11.0.1 (Big Sur)中无法安装苹果官网旧款打印机驱动套件

新电脑让我降级系统?这种解决方案就很离谱啊。
辅导员
辅导员
0 5 0 0
6个帖子(共 11 条)
标记帖子

MacOS 11.0.1 (Big Sur)中无法安装苹果官网旧款打印机驱动套件

我个人感觉这是APPLE公司和HP公司之间的问题。试看,应用于WINDOWS系统的驱动都没有问题,而只有在MAC IOS系统的驱动被APPLE认定为有问题而删除?然后HP公司还不及时推出可在MAC IOS系统使用的驱动替代产品?所以,如果HP公司还重视它的打印机用户的话,就要立即采取行动了!立即,马上!!

回复
0 项奖励
辅导员
辅导员
0 5 0 0
7个帖子(共 11 条)
标记帖子

MacOS 11.0.1 (Big Sur)中无法安装苹果官网旧款打印机驱动套件

需要HP公司解决问题,现在打印机已经不能使用了,影响工作了
回复
0 项奖励
惠普支持工程师
惠普支持工程师
0 27590 1367 2278
8个帖子(共 11 条)
标记帖子

MacOS 11.0.1 (Big Sur)中无法安装苹果官网旧款打印机驱动套件

您好

如果之前可以正常使用打印机,并以上方法均无法解决问题,建议联系mac客服将系统降级后,重新测试。

给您带来不便,敬请谅解。


我是HP员工。
如果我的发帖对您有帮助,欢迎您点击下方的 “大拇指”给我奖励。
如果我的回复解决了您的问题,请点击“接受为解决方案”确认,这样可以帮助到更多的人。
回复
0 项奖励
见习生
见习生
0 10 1 1
9个帖子(共 11 条)
标记帖子

MacOS 11.0.1 (Big Sur)中无法安装苹果官网旧款打印机驱动套件

亲测可行: 步骤1、到苹果官网下载适用于OS X的HP打印机驱动程序v5.1:https://support.apple.com/kb/DL1888?viewklocale=zh_CN&locale=en_US 但是这个软件下载之后不能直接安装,否则会提示不适用于本次更新。 步骤2、下载第三方软件Pacifist 步骤3,删除系统/资源库/Printers目录下全部文件,到系统偏好设置中删除全部打印机。然后再打开Pacifist,在Pacifist中打开步骤1下载的hp安装程序进行安装即可。
模范生
模范生
0 2 0 0
10个帖子(共 11 条)
标记帖子

MacOS 11.0.1 (Big Sur)中无法安装苹果官网旧款打印机驱动套件

我可以正常安装官网下载的那个驱动。 但我也认为,苹果这个2016年的驱动在对m1芯片的支持上,肯定存在不少问题。
回复
0 项奖励
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。