取消
显示结果 
搜索替代 
您的意思是: 
  • post a message
  • post a message
Archived
此主题已经被归档,里面包含的信息和链接可能会过期或者失效。如果您遇到难题,请点击 这里 发帖,或者点击上面的"发布新帖"按钮并选择相应的版块。
辅导员
辅导员
7 6 0 0
1个帖子(共 10 条)
2,190 次查看
标记帖子

已解决!

高手进来指点一下,Z6100 79:04问题,配件跟换了一堆都不行

        开机进度条完成后出现正在初始化后报79:04,笔架没有动作,也没有风扇等运行的声音,机器没有任何动作。换了硬盘后报50.2:10,另换块硬盘依旧报79:04。反复换其他硬盘不是报50.2:10就是79:04。换OMAS板,笔架线接口板、笔架小板、供墨站两块小板、主板依旧报错。走纸马达拆下来齿轮不接触大滚轴开机就一直显示正在初始化,也不报错机器没有任何反应不能就绪。请各位指点迷津,小弟愁了。 附件都去掉开机还是故障依然。

1 个已接受解答

已接受的解答
见习生
见习生
45 37 0 1
7个帖子(共 10 条)
标记帖子

已解决!

高手进来指点一下,Z6100 79:04问题,配件跟换了一堆都不行

换了这么多配件啊,但是电源右边的一个四方的板子换了吗,

在原帖中查看解决方案

9 条回复9
教师 教师
教师
1786 1094 2 29
2个帖子(共 10 条)
标记帖子

已解决!

高手进来指点一下,Z6100 79:04问题,配件跟换了一堆都不行

首先断开打印机和计算机的数据线,同时去除打印机的纸张,关闭打印机,断开电源线,尝试重启,如果还有问题,最大限度取下所有的耗材(墨盒+打印头),然后重新启动打印机,如果脱机状况,仍然报错,说明是打印机的硬件问题,需要联系当地维修中心帮忙

我是惠普员工
如果我的答复对您有帮助,欢迎您点击我用户名下方的 “紫色区域的大拇指”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子右下方的 “接受为解决方案”。 .
0 项奖励
辅导员
作者
辅导员
7 6 0 0
3个帖子(共 10 条)
标记帖子

已解决!

高手进来指点一下,Z6100 79:04问题,配件跟换了一堆都不行

谢谢,附件去除开机都试过了!

0 项奖励
辅导员
辅导员
12 12 0 0
4个帖子(共 10 条)
标记帖子

已解决!

高手进来指点一下,Z6100 79:04问题,配件跟换了一堆都不行

试试更换printmech PCA

0 项奖励
见习生
见习生
42 41 0 2
5个帖子(共 10 条)
标记帖子

已解决!

高手进来指点一下,Z6100 79:04问题,配件跟换了一堆都不行

看楼主说的应该也换过了

真的成疑难杂症了。。。

辅导员
辅导员
11 9 0 1
6个帖子(共 10 条)
标记帖子

已解决!

高手进来指点一下,Z6100 79:04问题,配件跟换了一堆都不行

 我在Z2100遇到过类似的问题,不知道Z6100有没有类似2100上的引擎控制板,如果有的话,建议更换那个,试试。。。

见习生
见习生
45 37 0 1
7个帖子(共 10 条)
标记帖子

已解决!

高手进来指点一下,Z6100 79:04问题,配件跟换了一堆都不行

换了这么多配件啊,但是电源右边的一个四方的板子换了吗,

在原帖中查看解决方案

辅导员
作者
辅导员
7 6 0 0
8个帖子(共 10 条)
标记帖子

已解决!

高手进来指点一下,Z6100 79:04问题,配件跟换了一堆都不行

问题已经解决。插解密卡的时候电源右边的长方形小板子烧了个电容。
0 项奖励
见习生
见习生
1883 1864 0 68
9个帖子(共 10 条)
标记帖子

已解决!

高手进来指点一下,Z6100 79:04问题,配件跟换了一堆都不行

学习了
==============================
郑 州 华 朗 惠普绘图仪专业服务商
微信:hpplotter 手机:13937122716
0 项奖励
辅导员
作者
辅导员
7 6 0 0
10个帖子(共 10 条)
标记帖子

已解决!

高手进来指点一下,Z6100 79:04问题,配件跟换了一堆都不行

引擎控制板是哪个?
0 项奖励
Archived
此主题已经被归档,里面包含的信息和链接可能会过期或者失效。如果您遇到难题,请点击 这里 发帖,或者点击上面的"发布新帖"按钮并选择相应的版块。
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。