取消
显示结果 
搜索替代 
您的意思是: 
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
Archived
此主题已经被归档,里面包含的信息和链接可能会过期或者失效。如果您遇到难题,请点击 这里 发帖,或者点击上面的"发布新帖"按钮并选择相应的版块。
Highlighted
见习生
见习生
1个帖子(共 7 条)
1,280 次查看
标记帖子

CQ40-717TX装了XP后,CPU占用率50%。

我的笔记本CQ40-717TX,最近装了XP。结果启动时有时很快滚动条滚动4、5下就进入系统了,有时很慢滚动条要滚动60多下,才进入系统。还有进入系统后,不打开任何应用。CPU占用率就有50%。用任务管理器查看,是svchost.exe占用的。请问这是为什么?我装过很多系统,从来没有遇见过这样的事。

6 条回复6
Highlighted
教务长 教务长
教务长
2个帖子(共 7 条)
标记帖子

CQ40-717TX装了XP后,CPU占用率50%。

开机F10进入BIOS, 选择diagnotics, 选择hard disk test, 看看什么结果


以下是论坛签名,不是回复内容。
我是HP员工。
个人能力有限,不能保证全部产品都了解。
在论坛回复仅仅是我利用个人休息时间的个人行为,不代表HP官方言论。
请记住,社区中的内容均为社区用户所发布。您将会在本社区中找到许多不错的建议,但请注意,您的当前状态、配置情况或者使用情况可能与其他用户的不同。 本社区中的某些建议可能是错误的。因此,请仔细斟酌社区上的建议,做出正确的判断。
提问时请尽量提供产品的详细信息,以便查询更多的资料。
Windows系统中,同时按 Windows + R 组合按键,打开运行窗口,输入“msinfo32”,点“确定”,如果有UAC提示,点“是”继续,会打开系统信息窗口。
◆操作系统名称和版本是?
◆系统SKU是?
◆BIOS版本/日期是?
◆BIOS模式是?
◆主板产品是?
◆用户名是?
◆左侧的“组件”双击展开,选择“显示”,查看右侧“驱动程序版本”是多少?如果有多个显卡,请都提供。
惠普产品保修信息查询
https://www.hp.com/go/warrantycheck
中国大陆地区维修中心查询
http://support.hpicss.com/ascindex_detail.aspx
中国大陆地区惠普微信服务平台
https://www8.hp.com/cn/zh/contact-hp/webchat-support.html?src=csptwechat
HP全球售后联系方式
https://www8.hp.com/us/en/contact-hp/ww-phone-assist.html
HP Japan
https://support.hp.com/jp-ja/document/c04895571
HP Korea
https://support.hp.com/kr-ko/document/c02068647
臺灣地區
https://support.hp.com/tw-zh/document/c05335250
香港澳門地區
https://support.hp.com/hk-zh/document/c03572144
0 项奖励
Highlighted
见习生
作者
见习生
3个帖子(共 7 条)
标记帖子

CQ40-717TX装了XP后,CPU占用率50%。

我按您说的试了。结果是passed。不过您的提议提醒了我。现在用的WD10JPVX不是原装的硬盘,原装的是WD3200BEVT。坏掉了,所以前几天买了WD10JPVX换上了。您觉得是因为硬盘闹得吗?是不是新硬盘不兼容?当初觉得新硬盘是SATA-2的,应该向下兼容,以为没问题就买了。如果是硬盘闹的,有办法解决吗?谢谢您了。

0 项奖励
Highlighted
见习生
见习生
4个帖子(共 7 条)
标记帖子

CQ40-717TX装了XP后,CPU占用率50%。


@dictator 已写:

我的笔记本CQ40-717TX,最近装了XP。结果启动时有时很快滚动条滚动4、5下就进入系统了,有时很慢滚动条要滚动60多下,才进入系统。还有进入系统后,不打开任何应用。CPU占用率就有50%。用任务管理器查看,是svchost.exe占用的。请问这是为什么?我装过很多系统,从来没有遇见过这样的事。


svchost进程导致CPU占用高是XP系统的老问题了,请升级到SP3补丁集;另外建议不要再使用XP了,最新的游戏及很多软件都不会再支持XP了。该放弃的还是要放弃!

0 项奖励
Highlighted
见习生
作者
见习生
5个帖子(共 7 条)
标记帖子

CQ40-717TX装了XP后,CPU占用率50%。

谢谢楼上的回复。我装的就是WinXP sp3。如果说svchost.exe的问题是老毛病。那启动时滚动时长时短是怎么回事?

0 项奖励
Highlighted
见习生
见习生
6个帖子(共 7 条)
标记帖子

CQ40-717TX装了XP后,CPU占用率50%。

滚动条其实是系统加载驱动及其他必要组件的时间,这个时间有长有短,而且如果是SSD硬盘,那么这个时间会大大缩短。说白了,这个时间和你硬件配置、硬件数量等很多因素有关系,没必要去纠结这个时间。系统的稳定性和用户登录以后的运行速度,才是关键!

0 项奖励
Highlighted
见习生
作者
见习生
7个帖子(共 7 条)
标记帖子

CQ40-717TX装了XP后,CPU占用率50%。

因启动时间差异过大,我以为是刚换上的硬盘有问题,或者是其他硬件有问题。现在才发现这台电脑毛病很多。光驱不认盘,电池充不进电。这些东西都没怎么用就坏掉了。不过还是很感谢你的回复。
0 项奖励
Archived
此主题已经被归档,里面包含的信息和链接可能会过期或者失效。如果您遇到难题,请点击 这里 发帖,或者点击上面的"发布新帖"按钮并选择相应的版块。
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。