取消
显示结果 
搜索替代 
您的意思是: 
辅导员
辅导员
4 3 0 1
标记帖子

MacOS 11.0.1 (Big Sur)中无法安装苹果官网旧款打印机驱动套件

MacOS 11.0.1 (Big Sur)中无法安装苹果官网旧款打印机驱动套件,只能安装HP Easy Start,但是HP Easy Start不支持旧版的HP LaserJet 1020打印机。之前版本系统的解决方案是安装苹果官网https://support.apple.com/kb/DL1888?viewlocale=zh_CN&locale=zh_CN提供的Hewlett-Packard 打印机驱动程序 v5.1 (OS X),但上述驱动程序在安装时提示“此宗卷不满足本更新的要求”,无法打开安装包进行安装。
谁有相同的问题
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。