取消
显示结果 
搜索替代 
您的意思是: 
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
Highlighted
模范生
模范生
1个帖子(共 4 条)
414 次查看
标记帖子

Z820接SXS卡适配器后,插入SXS卡蓝屏的问题!

HP Z820
Microsoft Windows 7 (64-bit)

         单位Z820工作站分布在5楼和7楼,都使用SONY  SXS卡适配器接入SONY  SXS卡,5楼工作站的适配器中插入SXS卡后经常出现工作站不规律蓝屏现象,有时插入正常,有时会蓝屏。但7楼工作站接入SXS卡未出现过蓝屏现象。

 

         工作站已经升级过SXS卡适配器的固件和主板BIOS版本,均不能解决。5楼和7楼的主板BIOS设置相同。

         还有一个问题是全网Z820外接SONY SXS卡适配器都是使用的USB2.0接口,因为接USB3.0接口经常会出现插入SXS卡读取不到的现象。

 

3 条回复3
Highlighted
教务长 教务长
教务长
2个帖子(共 4 条)
标记帖子

Z820接SXS卡适配器后,插入SXS卡蓝屏的问题!

专用设备建议找专业技术人员处理。这边没有这个sony设备的资料。比较简单的操作是交叉测试,例如,没有问题的机器,把设备和有问题的机器对换看结果。

 

z820也不是新型号了,这个设备使用多长时间了? 最近才出现的问题?

我是HP员工。
服务中心查询
www.hp.com/cn/asc
惠普服务官方微信
https://www8.hp.com/cn/zh/contact-hp/webchat-support.html?src=csptwechat
回复
0 项奖励
Highlighted
模范生
作者
模范生
3个帖子(共 4 条)
标记帖子

Z820接SXS卡适配器后,插入SXS卡蓝屏的问题!

          一直找不到专业技术人员,已经过交叉测试,但是问题依旧,14年7月上的Z820,但5楼SXS适配器只装了半年,之前使用的人少,近几个月用的人多了才注意到这个问题。

回复
0 项奖励
Highlighted
教务长 教务长
教务长
4个帖子(共 4 条)
标记帖子

Z820接SXS卡适配器后,插入SXS卡蓝屏的问题!


@dancingsolo 已写:

          一直找不到专业技术人员,已经过交叉测试,但是问题依旧,14年7月上的Z820,但5楼SXS适配器只装了半年,之前使用的人少,近几个月用的人多了才注意到这个问题。


交叉测试,问题依旧,这个不是结论啊。

 

我是指,是不是5楼的机器全部或部分有出现过问题,而7楼的机器很少有或者没有没有发现过问题这样?

 

就是有完全正常的机器和部分经常出现问题的机器可以兑换第三方设备来观察。

 

我相信论坛这种支持方式不能有效的处理您的问题,建议您先找到提供第三方设备的供应商获取支持。

我是HP员工。
服务中心查询
www.hp.com/cn/asc
惠普服务官方微信
https://www8.hp.com/cn/zh/contact-hp/webchat-support.html?src=csptwechat
回复
0 项奖励
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。