取消
显示结果 
搜索替代 
您的意思是: 
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
Highlighted
高才生
高才生
1个帖子(共 8 条)
740 次查看
标记帖子

加装内存使用,显示器一会儿会没有信号,但是主机还在运转

HP 280 PRO g2 mt
Microsoft Windows 7 (64-bit)

HP 280 pro g2  MT 原来是现代4G内存,现在加装一根现代的4G内存,发现出现这样的问题:不定时的会出现显示器自动关闭,显示没有信号输出,但是主机的灯还没有灭继续在运转当中,不定时的出现,有的时候开机十几分钟就会出现这种状况,有的时候一两个小时才会出现这种状况.麻烦问一下这是什么原因,希望能够得到解决?单独使用新加装的那根4G的内存,好像没有问题.有人说是可能是电力不足.

7 条回复7
Highlighted
教务长 教务长
教务长
2个帖子(共 8 条)
735 次查看
标记帖子

加装内存使用,显示器一会儿会没有信号,但是主机还在运转

就算电力不足也不差一根内存的电,把两根内存都接上,开机按F2检测,全面检测内存看看有没有什么报错或提示?


我是HP员工
如果我的答复对您有帮助,欢迎您点击我帖子下方的 “大拇指" 给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”
*********
在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
*******
回复
0 项奖励
Highlighted
杰出教授 杰出教授
杰出教授
3个帖子(共 8 条)
733 次查看
标记帖子

加装内存使用,显示器一会儿会没有信号,但是主机还在运转

理论上说要是单条内存分别开机都没这个问题,但是双条就出问题,一般可以判断为2个内存的兼容问题,你买的时候2个条子的频率电压等都买的一样的吗?


我作为志愿者在社区帮忙,我的回帖只代表我自己.

如果我的答复对您有帮助,欢迎您点击我答复下方的 “大拇指”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”。
回复
0 项奖励
Highlighted
教务长 教务长
教务长
4个帖子(共 8 条)
727 次查看
标记帖子

加装内存使用,显示器一会儿会没有信号,但是主机还在运转

看你的描述,你这个应该是兼容性的问题。


如果我的答复对您有帮助,
欢迎您点击我的帖子右下方的“大拇指”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的“接受为解决方案”。
回复
0 项奖励
Highlighted
高才生
高才生
5个帖子(共 8 条)
721 次查看
标记帖子

加装内存使用,显示器一会儿会没有信号,但是主机还在运转

内存从外观上样子是一样的,从标签上看,除了出厂日期不一样,其他都一样。
回复
0 项奖励
Highlighted
高才生
高才生
6个帖子(共 8 条)
699 次查看
标记帖子

加装内存使用,显示器一会儿会没有信号,但是主机还在运转

按f2,内存测试通过了,没问题。假如换一根同样的牌子内存会不会解决问题?
回复
0 项奖励
Highlighted
教务长 教务长
教务长
7个帖子(共 8 条)
692 次查看
标记帖子

加装内存使用,显示器一会儿会没有信号,但是主机还在运转


@kalaok 已写:
按f2,内存测试通过了,没问题。假如换一根同样的牌子内存会不会解决问题?

目前这两根内存,如果单独用哪一根都正常吗?如果是这样建议换一个同品牌同型号的试试看,因为也有可能主板存在问题。


我是HP员工
如果我的答复对您有帮助,欢迎您点击我帖子下方的 “大拇指" 给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”
*********
在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
*******
回复
0 项奖励
Highlighted
高才生
高才生
8个帖子(共 8 条)
624 次查看
标记帖子

加装内存使用,显示器一会儿会没有信号,但是主机还在运转

谢谢各位专家,最后的解决方式是将可能有问题的那条内存换到另一台HP280 PRO上,将那台机子上内存安装在我这台机子上,目前都运行良好。

回复
0 项奖励
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。