取消
显示结果 
搜索替代 
您的意思是: 
Highlighted
学生
学生
1个帖子(共 2 条)
202 次查看
标记帖子

ZBOOK 17 G5 在CentOS 7.6系统下安装NVIDIA显卡驱动报错

HP ZBook 17 G5 Mobile Workstation
Linux

我在CentOS 7.6版本的linux系统下,下载官方驱动:适用于 G5 mWS 的 Nvidia Linux 显卡驱动程序 nvidia-390.67-1.x86_64。根据操作说明执行的时候,系统报错:

[root@hp nvidia]# rpm -ivh nvidia-390.67-1.x86_64.rpm
error: Failed dependencies:
perl(Sys::Syslog) is needed by nvidia-390.67-1.x86_64

 

请帮忙看看这是什么情况?如何解决?

1 条回复1
Highlighted
教务长 教务长
教务长
2个帖子(共 2 条)
175 次查看
标记帖子

ZBOOK 17 G5 在CentOS 7.6系统下安装NVIDIA显卡驱动报错

这个去centos问
字面看就是没装Perl

我是HP员工。论坛志愿者。

HP支持助手
http://www.hp.com/go/hpsupportassistant
不要给我发私信,除非是我提出。
回复
0 项奖励
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。