取消
显示结果 
搜索替代 
您的意思是: 
  • post a message
  • post a message
辅导员
辅导员
0 6 0 0
1个帖子(共 7 条)
141 次查看
标记帖子

电池检测故障 ID: 0WDBTX-A0EAL9-X0E3WM-C0AM23

nikoo2021_0-1621226764096.png

寻求解决办法,以及该故障是什么原因造成的?

 

 

6 条回复6
辅导员
作者
辅导员
0 6 0 0
2个帖子(共 7 条)
标记帖子

电池检测故障 ID: 0WDBTX-A0EAL9-X0E3WM-C0AM23

备注信息:电池是惠普原装电池,未拆修过

回复
0 项奖励
辅导员
作者
辅导员
0 6 0 0
3个帖子(共 7 条)
标记帖子

电池检测故障 ID: 0WDBTX-A0EAL9-X0E3WM-C0AM23

印象中在最后一次更新bios版本的时候,更改过电池充电电量的最大阀值(100%->80%),

尝试性的将这个设置重新调整回了100%,在重新开机后,电源检测回复正常了。

 

疑问:So, 出现这个故障的原因是因为这个阀值设置吗?这是一个bug?

nikoo2021_0-1621231811441.png

 

当前bios版本:

nikoo2021_1-1621231856733.png

 

回复
0 项奖励
教务长 教务长
教务长
0 8238 873 1830
4个帖子(共 7 条)
标记帖子

电池检测故障 ID: 0WDBTX-A0EAL9-X0E3WM-C0AM23

这个提示就是电池坏了需要更换,有可能是电池充电容量问题。

楼主机器有换过主板?


我是HP员工
如果我的答复对您有帮助,欢迎您点击我帖子下方的 “大拇指" 给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”
*********
在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
*******
回复
0 项奖励
辅导员
作者
辅导员
0 6 0 0
5个帖子(共 7 条)
标记帖子

电池检测故障 ID: 0WDBTX-A0EAL9-X0E3WM-C0AM23

没更换过主板,可这个问题在我调整了充电最大阀值后就正常了,这个情况能排除是电池本身的问题吗?

回复
0 项奖励
辅导员
作者
辅导员
0 6 0 0
6个帖子(共 7 条)
标记帖子

电池检测故障 ID: 0WDBTX-A0EAL9-X0E3WM-C0AM23

不过,我的电脑有点特殊,因为我装了两个系统,主硬盘上装的是macOS系统,将原系统整个迁移到第二块硬盘上了,在运行中输入msinfo32查询发现主板信息是被更改过的,电池故障问题跟这个有关系?

nikoo2021_0-1621232530266.png

 

回复
0 项奖励
教务长 教务长
教务长
0 8238 873 1830
7个帖子(共 7 条)
标记帖子

电池检测故障 ID: 0WDBTX-A0EAL9-X0E3WM-C0AM23

很有可能是改了主板信息导致的,因为通过故障ID反查出来的机器SN不正确,所以我才会问是否有换过主板。

只要电池在系统下使用正常,这个检测报错的提示就无视吧。

 


我是HP员工
如果我的答复对您有帮助,欢迎您点击我帖子下方的 “大拇指" 给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”
*********
在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
*******
回复
0 项奖励
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。