取消
显示结果 
搜索替代 
您的意思是: 
辅导员
辅导员
5 3 0 0
1个帖子(共 5 条)
124 次查看
标记帖子

更换新电池后充到39%后出现不断的短暂性充放电切换,提示校准(20、21)

15q-aj006tx
Microsoft Windows 10 (64-bit)

          原机电池使用了六七年,电量为0%显示RENOW后,上个月到官方授权服务中心更换了HS04型号的新电池,开机按F2检测新电池显示需要校准(20)。

          回去后插着原机电源充电,遇到了之前从未遇到过的情况。充到70%左右,充电灯就转为白色灯。灯一直亮着,系统内却显示正在使用电池模式,而不是之前的“电源模式(已接通电源)”。不到一分钟又开始充电,充电灯转为橙色灯,显示为“电源模式(已接通电源)”。大概充十几秒转为白色灯,又显示正在使用电池模式。在这种连续的短暂性充放电到88%后,就没再见数字涨过,但依然会不停地短暂性充放电。插着电源,灯一直亮却显示电池模式。亮度调节到同样等级位置,电源模式的亮度始终比电池模式要高。在这种频繁的短暂性充放电的切换下,造成屏幕的亮度也一会儿高一会低,影响使用。

          根据客服给出的意见,在F2模式里充到出现白色灯就断开电源,使用组件测试来完全放电。我尝试了5次,电池还是显示需要校准没有任何变化,每次都充不满,跟设计容量差距很大。

         借了朋友的一台使用同型号电池的14-aq001tu电脑来测试,装这块新电池也是充不满电,连续几次充放电,F2同样显示需要校准。我在我的电脑先后试过换上朋友电脑的原装电池还有我从网上新买的第三方电池,都能0-100%正常充电,F2检测电池状态正常。
         带上电脑去服务中心,服务中心的人看了眼F2检测结果,说新电池是正常的,跟我说那个校准一般情况下可以不用去理会。我电脑原机配的电源最大输出功率是65瓦的,他们尝试使用了店里的一个最大输出120瓦的电源来充电,最多也只能把这新电池充到99%,然后也出现充电过程超过某个值就开始在电池模式和电源模式之间来回切换充放电的问题。
         他们说要排除是不是系统的问题,可我电脑在关机状态下或者F2模式下给这新电池充电也是这样,就不是系统问题了吧。我当场重装了一遍Win10系统,问题依然还是有。然后他们就开始解释说现在的电池里头搭载了保护功能,对于适配性要求比较高,我的电脑比较老,所以也就这样了。可订货之前,他们也没有跟我说过可能会有适配性方面的问题。
         最近几天发现情况更差了,充到39%就开始在电池模式和电源模式之间切换,充到49%或50%就不会再涨了。重装成Win7系统,显示“49%可用,(电池已接通,未充电)”。
          服务中心离得远,很不容易才从周末抽出时间来去一趟。这体验太糟糕了,早知道这样我当时直接去买第三方的算了还省不少时间,为了这个新电池跑了几趟。
         请问还有解决办法吗?

4 条回复4
教授 教授
教授
896 886 86 106
2个帖子(共 5 条)
标记帖子

更换新电池后充到39%后出现不断的短暂性充放电切换,提示校准(20、21)

替换其他电脑电池测试正常,说明电池本身存在的问题可能性大,可以到微信公众号【惠普服务】联系人工反馈问题

 

更换电池


欢迎来到社区,我是一名志愿者,在这里帮助大家答疑解难。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。
这条回复对您有帮助吗? 没有
辅导员
作者
辅导员
5 3 0 0
3个帖子(共 5 条)
标记帖子

更换新电池后充到39%后出现不断的短暂性充放电切换,提示校准(20、21)

        我已经在微信公众号【惠普服务】联系人工反馈过问题。我在上面也提到过,客服给了个“进F2充电充到灯转为白色以后断开电源,用组件测试功能耗光电池的电,如此循环几次”的校准方法,我尝试过但不管用。充两个小时多点就亮白色灯,刚买电脑时的电池充电时间都没试过这么快,电池检测里看到的数据只充到了七八成,插着电源也不会继续充了。我在F2里用组件测试功能来对比,能用的时间也没满电的电池长,跟检测里的电量数字对应的上,虽然灯显示白色,但就是还没充满。

        客服说我找的那家维修服务站没有问题。建议我去找维修服务站,可之前维修服务站的人看了F2的检测结果就咬定说他们卖的新电池没有问题。我测试过装他们的新电池就会出这种情况,装原装的旧电池、第三方电池很正常没这种问题。他们解释说我的电脑比较老,而电池是新的。

        这块新电池电量目前充到49%,电脑就亮白色灯了,Win7系统显示“电源已接通,未充电”。充不满是其中一个方面,而且充电过程中充到某个值之后才会开始好像在不断拔插电源那样,在电源模式和电池模式之间切换断断续续充电。灯一直亮着,一阵橙色灯,一阵白色灯,就不是电源接触不好的问题。之前插着电源也不会进电池模式,就算电池充满也是电源模式。

        充到电量数字定格不再会上涨以后,在Win7系统里一直显示“电源已接通,未充电”,就不会再切换。可在Win10系统里依旧在电源模式和电池模式之间切换。从来没遇见过这种情况。

我现在很郁闷,花了跟第三方电池相差几倍的价钱买个原装电池,达不到那个预期使用效果。49.jpg旧电池100.jpg第三方电池100.jpg50.jpg

这条回复对您有帮助吗? 没有
辅导员
作者
辅导员
5 3 0 0
4个帖子(共 5 条)
标记帖子

更换新电池后充到39%后出现不断的短暂性充放电切换,提示校准(20、21)

49.jpg第三方电池100.jpg旧电池100.jpg50.jpg

这条回复对您有帮助吗? 没有
辅导员
作者
辅导员
5 3 0 0
5个帖子(共 5 条)
标记帖子

更换新电池后充到39%后出现不断的短暂性充放电切换,提示校准(20、21)

49.jpg

这条回复对您有帮助吗? 没有
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。