取消
显示结果 
搜索替代 
您的意思是: 
学生
学生
1 0 0 0
1个帖子(共 7 条)
746 次查看
标记帖子

macbookair无法安装1007打印机驱动

macOS 12.0 Monterey

刚买的MacBookair,版本是12.2,准备连接我的老打印机1007,结果下载到的驱动最高支持到macOS12,下载下来之后电脑提示只能安装到12及以下版本中,这可怎么办,难道1007不能使用了吗

6 条回复6
惠普支持工程师
惠普支持工程师
42,995 22,165 2,338 3,478
2个帖子(共 7 条)
标记帖子

macbookair无法安装1007打印机驱动

您好
1 下载v5.1集合包
https://support.apple.com/kb/DL1888?viewlocale=zh_CN&locale=zh_CN 
2 下载Pacifist,运行Pacifist,用Pacifist程序打开v5.1并安装
3 电脑--系统偏好设置--打印机与扫描仪--点 + 号 ,点击名称下面的打印机,在使用中选择其它软件,找到LaserJet P1007,添加LaserJet P1007后,用LaserJet P1007测试打印,谢谢。


我是HP员工。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。
这条回复对您有帮助吗? 没有
高才生
高才生
3 3 0 0
3个帖子(共 7 条)
标记帖子

macbookair无法安装1007打印机驱动

您好,你提供的链接

显示系统要求 :

macOS 10.14

不兼容 macOS v12 及更高版本

这条回复对您有帮助吗? 没有
高才生
高才生
3 3 0 0
4个帖子(共 7 条)
标记帖子

macbookair无法安装1007打印机驱动

您好,你的问题解决了吗

这条回复对您有帮助吗? 没有
惠普支持工程师
惠普支持工程师
42,995 22,165 2,338 3,478
5个帖子(共 7 条)
标记帖子

macbookair无法安装1007打印机驱动

您好

Pacifist加载v5.1集合包,v5.1集合包能安装上吗?

操作到哪一步遇到问题,可以发图片给我,谢谢。 


我是HP员工。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。
这条回复对您有帮助吗? 没有
高才生
高才生
3 3 0 0
6个帖子(共 7 条)
标记帖子

macbookair无法安装1007打印机驱动

您好,没有安装Pacifist。不知道可否回答我的问题1:这里下载的v5.1与官网的v5有什么区别,v5.1支持macos12.2吗?(对于下载Pacifist有抵触心理,不想安装打印驱动还需要安装额外软件)谢谢

这条回复对您有帮助吗? 没有
惠普支持工程师
惠普支持工程师
42,995 22,165 2,338 3,478
7个帖子(共 7 条)
标记帖子

macbookair无法安装1007打印机驱动

您好

目前,不确认给您发的操作步骤哪一步遇到问题。

同时,也不确认v5.1集合包是否已经安装上了。

方便的话,请提供操作过程截图,以便确认问题,谢谢。


我是HP员工。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。
这条回复对您有帮助吗? 没有
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。