取消
显示结果 
搜索替代 
您的意思是: 
Archived
此主题已经被归档,里面包含的信息和链接可能会过期或者失效。如果您遇到难题,请点击 这里 发帖,或者点击上面的"发布新帖"按钮并选择相应的版块。
见习生
见习生
68 7 0 1
1个帖子(共 16 条)
840 次查看
标记帖子

5100打印有污迹

5100激光打印机,为节约用纸打过一面的纸重新打另一面的时候,用纸盒1连续打印时,从第二页开始每张纸顶端(也就是挫纸轮挫过的地方)有一小段黑污迹(正好是挫纸轮挫过的那一段)。用纸盒2正常。换原装硒鼓无效,清转印滚轴无效,清加热组件无效,清电源板无效,换打印纸无效,换挫纸轮和分纸器无效,清登记组件无效。整换加热组件也无效。困扰两天,始终无法解决。望高手指点一下。感激万分。
15 条回复15
见习生
见习生
12049 355 0 14
2个帖子(共 16 条)
标记帖子

5100打印有污迹

是贯穿整张纸都有吗? 是正好挫纸轮那么宽吗?

机器里面脏吗?
这条回复对您有帮助吗? 没有
见习生
见习生
3022 186 0 16
3个帖子(共 16 条)
标记帖子

5100打印有污迹

看高压板
这条回复对您有帮助吗? 没有
见习生
作者
见习生
68 7 0 1
4个帖子(共 16 条)
标记帖子

5100打印有污迹

硒鼓是加过粉的,打印里面有掉的粉,挺脏的,但是我已经清理得差不多了。当然没有完全拆开彻底清理。污迹就是挫纸轮挫过的那一小断,也就是纸跟挫纸轮接触的那一小断。而且经我打半自检又发现,第一张纸进去后一切正常,而第二张纸挫纸轮刚一挫进去,还没进登记组件就已经有那段污迹了。我在两张打过的正面的纸中间夹了一张新的白纸,发现白纸上也有污迹。
这条回复对您有帮助吗? 没有
见习生
作者
见习生
68 7 0 1
5个帖子(共 16 条)
标记帖子

5100打印有污迹

挫纸轮挫出来的污迹为什么跟高压板有关呢,那是八杆子也打不着的事情啊。请您详细分析一下为什么跟高压板有关系,我对打印机还不是很精通。多谢!
这条回复对您有帮助吗? 没有
见习生
见习生
12049 355 0 14
6个帖子(共 16 条)
标记帖子

5100打印有污迹

把前面拆开 完全清洁一下 有新的挫纸轮吗?换个新的看看还这样吗?

还没进登记组件就已经有那段污迹了 感觉还是挫纸轮地方脏
这条回复对您有帮助吗? 没有
见习生
作者
见习生
68 7 0 1
7个帖子(共 16 条)
标记帖子

5100打印有污迹

前面拆开了,也清理了一下。毕竟是加粉用的,里面我也没有去很彻底地去清理。更换了挫纸轮和分纸器也清理了登记组件,还有转印滚轴,故障依旧。后来把重点侧重在静电上,把所有的触点都清理了一下,还是不好用。再后来我在打印纸中间夹着刚拆封的新纸,新纸上也是有那一段污迹。所以又否定了纸上有静电导至沾有粉的可能性。现在我是黔驴计穷了。还望高人指点一下。感谢!
这条回复对您有帮助吗? 没有
见习生
见习生
12049 355 0 14
8个帖子(共 16 条)
标记帖子

5100打印有污迹

纸盒2 打印始终都正常是吗?
这条回复对您有帮助吗? 没有
见习生
见习生
52 6 0 0
9个帖子(共 16 条)
标记帖子

5100打印有污迹

我觉得还是他搓纸轮的问题
这条回复对您有帮助吗? 没有
见习生
见习生
12049 355 0 14
10个帖子(共 16 条)
标记帖子

5100打印有污迹

我始终认为是漏粉的原因 因为加粉后 密闭性不好 怎么都会产生飞粉 (我见过机器里面有3MM厚的粉尘)机器里面会很脏

“还没进登记组件就已经有那段污迹了 ” 这就说明和机器里面就划清界限了 感觉应该是做清洁就应该可以排除
这条回复对您有帮助吗? 没有
Archived
此主题已经被归档,里面包含的信息和链接可能会过期或者失效。如果您遇到难题,请点击 这里 发帖,或者点击上面的"发布新帖"按钮并选择相应的版块。
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。