取消
显示结果 
搜索替代 
您的意思是: 
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
此主题已经被归档,里面包含的信息和链接可能会过期或者失效。如果您遇到难题,请点击 这里 发帖,或者点击上面的"发布新帖"按钮并选择相应的版块。
Highlighted
见习生
见习生
1个帖子(共 9 条)
3,112 次查看
标记帖子

T770 提示更换 M-C 打印头 更换过多个部件故障依旧

一台T770 绘图仪 提示更换 MC 打印头。一、更换过几个打印头(打印头在T790 上测试能正常安装打印)。二、更换过新的笔架与打印头的软连接电缆(带触点的连接排线),用表测量新的连接排线,排线全部是通的。三、更换过笔架背板。四、更换打印头时检查墨盒都有足够的墨水(26毫升以上)。进行过这些操作,故障依旧。发布在此讨教各位。

g

8 条回复8
Highlighted
教师 教师
教师
2个帖子(共 9 条)
3,108 次查看
标记帖子

T770 提示更换 M-C 打印头 更换过多个部件故障依旧

提示更换对应颜色打印头,可以把对应打印头拿出来,擦一下金属触点,再放回去,如果还有问题,或者是耗材自身问题,或者是笔架硬件问题。

要使用原厂耗材测试

如果问题依旧,建议联系当地维修中心检测硬件:

http://www8.hp.com/cn/zh/support-drivers/esupport/ascpps.html

 

我是惠普员工
如果我的答复对您有帮助,欢迎您点击我用户名下方的 “紫色区域的大拇指”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子右下方的 “接受为解决方案”。 .
0 项奖励
Highlighted
见习生
见习生
3个帖子(共 9 条)
3,097 次查看
标记帖子

T770 提示更换 M-C 打印头 更换过多个部件故障依旧

使用的是原装耗材,触点都擦过的。笔架的相关部件都换过的。
0 项奖励
Highlighted
模范生
模范生
4个帖子(共 9 条)
3,074 次查看
标记帖子

T770 提示更换 M-C 打印头 更换过多个部件故障依旧

首先这个问题应该是不认打印头,某一个,碰到这种情况首先更换一套原装墨盒,然后对应的打印头,最后才考虑更换笔架。

0 项奖励
Highlighted
见习生
见习生
5个帖子(共 9 条)
3,042 次查看
标记帖子

T770 提示更换 M-C 打印头 更换过多个部件故障依旧

不认头,头又确定是好的,以往的维修经验也就是笔架或电缆的问题

==============================
郑 州 华 朗 惠普绘图仪专业服务商
微信:hpplotter 手机:13937122716
0 项奖励
Highlighted
见习生
见习生
6个帖子(共 9 条)
3,033 次查看
标记帖子

T770 提示更换 M-C 打印头 更换过多个部件故障依旧

更换过跟踪电缆吗?如果连跟踪电缆都换过,那主要就集中在主板上了。可以尝试下刷固件或者初始化管道试试。

0 项奖励
Highlighted
见习生
见习生
7个帖子(共 9 条)
3,024 次查看
标记帖子

T770 提示更换 M-C 打印头 更换过多个部件故障依旧

谢谢各位的关注和帮助,最后是更换过报错的打印头,机器回复正常了。笔架跟踪电缆等还是原来的。

机器维修过程中有个插曲,开机白屏,开机长时间无显示内容,听到电子模块里面有异常的声响,发现电子模块里面有老鼠的排泄物(尿),更换了主板,机器能正常显示了。

0 项奖励
Highlighted
高才生
高才生
8个帖子(共 9 条)
2,700 次查看
标记帖子

T770 提示更换 M-C 打印头 更换过多个部件故障依旧

我的T770也出现类似的现象,是让更换G-Pk,换了笔架背板,触点,数据线。好了。可是校准后打印线条纵向线条不直。

0 项奖励
Highlighted
见习生
见习生
9个帖子(共 9 条)
2,627 次查看
标记帖子

T770 提示更换 M-C 打印头 更换过多个部件故障依旧

这台机器后来又出现 不认打印头和重新安装打印头的提示,最后更换了 笔架背板,滴墨传感器和笔架跟踪电缆,以后再也没有出现类似问题了。

0 项奖励
此主题已经被归档,里面包含的信息和链接可能会过期或者失效。如果您遇到难题,请点击 这里 发帖,或者点击上面的"发布新帖"按钮并选择相应的版块。
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。