取消
显示结果 
搜索替代 
您的意思是: 
  • post a message
  • post a message
辅导员
辅导员
0 4 0 1
1个帖子(共 11 条)
821 次查看
标记帖子

已解决!

用HP Smart 扫描文件时提示“连接到互联网”

Microsoft Windows 10 (64-bit)

用HP Smart 扫描文件时 提示“连接到互联网”,点击:继续“,然后一直是”正在准备进行设置“。。。

但是打印机已经链接到无线网络,且之前时可以用HP Smart 扫描的,现在不行了,请大虾们指教。。。

QQ图片20210513103107.pngQQ图片20210513103142.pngQQ图片20210513103646.png

1 个已接受解答

已接受的解答
惠普支持工程师
惠普支持工程师
0 30299 1538 2537
2个帖子(共 11 条)
标记帖子

已解决!

用HP Smart 扫描文件时提示“连接到互联网”

您好

麻烦您先确认一下打印机所在的网络环境,是否可以访问internet,是否使用vpn代理,重点需要检查一下打印机所以的网络环境,谢谢。


我是HP员工。
如果我的发帖对您有帮助,欢迎您点击下方的 “大拇指”给我奖励。
如果我的回复解决了您的问题,请点击“接受为解决方案”确认,这样可以帮助到更多的人。

在原帖中查看解决方案

10 条回复10
惠普支持工程师
惠普支持工程师
0 30299 1538 2537
2个帖子(共 11 条)
标记帖子

已解决!

用HP Smart 扫描文件时提示“连接到互联网”

您好

麻烦您先确认一下打印机所在的网络环境,是否可以访问internet,是否使用vpn代理,重点需要检查一下打印机所以的网络环境,谢谢。


我是HP员工。
如果我的发帖对您有帮助,欢迎您点击下方的 “大拇指”给我奖励。
如果我的回复解决了您的问题,请点击“接受为解决方案”确认,这样可以帮助到更多的人。

在原帖中查看解决方案

辅导员
作者
辅导员
0 4 0 1
3个帖子(共 11 条)
标记帖子

已解决!

用HP Smart 扫描文件时提示“连接到互联网”

网络没有问题,是代理问题,已解决,谢谢!

回复
0 项奖励
学生
学生
0 1 0 0
4个帖子(共 11 条)
标记帖子

已解决!

用HP Smart 扫描文件时提示“连接到互联网”

你好  我现在的故障和你的一样  请问你是怎么解决的?详细分享下  谢谢

回复
0 项奖励
惠普支持工程师
惠普支持工程师
0 30299 1538 2537
5个帖子(共 11 条)
标记帖子

已解决!

用HP Smart 扫描文件时提示“连接到互联网”

您好

电脑直接连接internet,不要设置代理试一下,谢谢。


我是HP员工。
如果我的发帖对您有帮助,欢迎您点击下方的 “大拇指”给我奖励。
如果我的回复解决了您的问题,请点击“接受为解决方案”确认,这样可以帮助到更多的人。
回复
0 项奖励
辅导员
作者
辅导员
0 4 0 1
6个帖子(共 11 条)
标记帖子

已解决!

用HP Smart 扫描文件时提示“连接到互联网”

打开网络和internet设置--代理--里面的开关全部关掉就好了,网络连接问题解决了,但是又出现新问题了,连接打印机后,点扫描,出现“扫描仪正在使用中   请在可用时重试”的情况

草根921_0-1623130244740.png

点确定,返回时首页时显示”打印机繁忙“

草根921_1-1623130359070.png

 

我的解决方法是不通过HP Smart,而是利用win10自带的扫描功能:点击左下角“开始”--windows附件--windows传真和扫描

高才生
高才生
0 3 0 0
7个帖子(共 11 条)
标记帖子

已解决!

用HP Smart 扫描文件时提示“连接到互联网”

具体怎么操作的,这一段很多人都是这个问题,都没有解决。

回复
0 项奖励
高才生
高才生
0 3 0 0
8个帖子(共 11 条)
标记帖子

已解决!

用HP Smart 扫描文件时提示“连接到互联网”

具体步骤发下么

回复
0 项奖励
辅导员
作者
辅导员
0 4 0 1
9个帖子(共 11 条)
标记帖子

已解决!

用HP Smart 扫描文件时提示“连接到互联网”

打开"网络和internet设置"--左边选项 选择“代理”--把里面的开关全部关掉

回复
0 项奖励
高才生
高才生
0 3 0 0
10个帖子(共 11 条)
标记帖子

已解决!

用HP Smart 扫描文件时提示“连接到互联网”

HP Smart 扫描文件第一页总是空白是179的机型

回复
0 项奖励
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。