取消
显示结果 
搜索替代 
您的意思是: 
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
Highlighted
学生
学生
1个帖子(共 2 条)
311 次查看
标记帖子

HP Laser 108a 能否通过linux打印

Laser 108a
Linux

你好:

 

我想在ubuntu 18.04 中使用我的惠普打印机,但是似乎没有相关的驱动支持。

 

因此我去查找资料,发现了hplip,在安装的hp-setup步骤中弹出以下错误:

Traceback (most recent call last):
  File "/usr/bin/hp-setup", line 48, in <module>
    from base import device, utils, tui, models, module, services, os_utils
  File "/usr/share/hplip/base/device.py", line 42, in <module>
    from . import status
  File "/usr/share/hplip/base/status.py", line 33, in <module>
    import cupsext
ImportError: libusb-1.0.so.0: failed to map segment from shared object

自行解决无果再次查找资料,发现有类似协议转换的内容,比如foo2zjs,目前不清楚这个信号的协议具体是什么,也是无从下手。

 

最后只能来论坛寻求帮助,希望能尽快有所答复。希望能够提供解决方案,或者是提供一个PPD文件,或者告诉我这个型号打印机使用的协议类型。

 

感谢

 

标记 (2)
1 条回复1
Highlighted
惠普支持工程师
惠普支持工程师
2个帖子(共 2 条)
标记帖子

HP Laser 108a 能否通过linux打印

您好

该机器不支持在linux使用。

给您带来不便,敬请谅解。

 


我是HP员工。
如果我的发帖对您有帮助,欢迎您点击下方的 “大拇指”给我奖励。
如果我的回复解决了您的问题,请点击“接受为解决方案”确认,这样可以帮助到更多的人。
回复
0 项奖励
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。