取消
显示结果 
搜索替代 
您的意思是: 
Archived
此主题已经被归档,里面包含的信息和链接可能会过期或者失效。如果您遇到难题,请点击 这里 发帖,或者点击上面的"发布新帖"按钮并选择相应的版块。
高才生
高才生
4 3 0 0
1个帖子(共 11 条)
4,098 次查看
标记帖子

hp1000进入PE时不显示硬盘

2012年12月购买的HP1000。型号:C7D96PA#AB2。序列号:5CG24237WS

购买时初装LINUX系统,用不同的引导盘或引导U盘进入PE后,没发现硬盘,于是用分区魔术师和分区精灵进去均能发现320G硬盘,分区完后用不同的引导盘或引导U盘进入PE均不显示硬盘。无法进一步安装WINDOWS系统。请问如何解决该问题。急急急!!!

10 条回复10
教务长 教务长
教务长
26071 9302 448 947
2个帖子(共 11 条)
标记帖子

hp1000进入PE时不显示硬盘

你买电脑的时候经销商没给你装WINDOWS系统啊。

如果我的答复对您有帮助,
欢迎您点击我的帖子右下方的“有“ 按钮。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的“接受为解决方案”。
这条回复对您有帮助吗? 没有
高才生
作者
高才生
4 3 0 0
3个帖子(共 11 条)
标记帖子

hp1000进入PE时不显示硬盘

购买时初装LINUX系统

这条回复对您有帮助吗? 没有
教务长 教务长
教务长
26071 9302 448 947
4个帖子(共 11 条)
标记帖子

hp1000进入PE时不显示硬盘

为什么要用PE,用系统盘引导。。。然后分区,装系统有问题吗。

如果我的答复对您有帮助,
欢迎您点击我的帖子右下方的“有“ 按钮。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的“接受为解决方案”。
这条回复对您有帮助吗? 没有
高才生
作者
高才生
4 3 0 0
5个帖子(共 11 条)
标记帖子

hp1000进入PE时不显示硬盘

                用系统盘引导进去安装则蓝屏,只好用PE啦。最关键的问题是找不到硬盘,请问如何才能让我找到硬盘?否则只能退货,另选机器了。 

这条回复对您有帮助吗? 没有
博士生
博士生
462 86 31 27
6个帖子(共 11 条)
标记帖子

hp1000进入PE时不显示硬盘

如果预装的Linux能启动,说明硬盘是Ok的,Pe不能找到硬盘,最大的可能是你的Pe没有带SATA的驱动导致的。查了一下,你这台机器是1000-1212Tu笔记本,芯片组是Intel HM70,用标准的Win7/Win8安装光盘应该能正常识别硬盘并安装。

另外,检查一下BIOS中的SATA口工作模式,看看是AHCI还是RAID,如果是RAID的话,改成AHCI。

这条回复对您有帮助吗? 没有
硕士生
硕士生
817 194 5 13
7个帖子(共 11 条)
标记帖子

hp1000进入PE时不显示硬盘

你安装什么系统??xp还是win7呢???最好现在都建议先安装win7试试,如果要安装xp的,最好联系笔记本部门。
笔记本论坛:http://www.hp.com.cn/forum
这条回复对您有帮助吗? 没有
高才生
作者
高才生
4 3 0 0
8个帖子(共 11 条)
标记帖子

hp1000进入PE时不显示硬盘

 当然是装WIN7。不过不需要麻烦你们了,已退货,解决问题的效率实在太低了。

这条回复对您有帮助吗? 没有
教师
教师
4393 1206 2 27
9个帖子(共 11 条)
标记帖子

hp1000进入PE时不显示硬盘

其实楼主的问题可以打售后支持部门咨询,这样解决问题的速度快

这条回复对您有帮助吗? 没有
见习生
见习生
166 37 0 0
10个帖子(共 11 条)
标记帖子

hp1000进入PE时不显示硬盘

建议你换一个PE系统试一下,可能是你的PE系统有问题。

这条回复对您有帮助吗? 没有
Archived
此主题已经被归档,里面包含的信息和链接可能会过期或者失效。如果您遇到难题,请点击 这里 发帖,或者点击上面的"发布新帖"按钮并选择相应的版块。
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。