取消
显示结果 
搜索替代 
您的意思是: 
模范生
模范生
2 1 0 0
1个帖子(共 6 条)
2,626 次查看
标记帖子

已解决!

HZ Z220 CMT 工作站 集成显卡无法使用问题

HP Z220 CMT
Microsoft Windows 7 (32-bit)

您好,我有一台HP Z220 CMT的工作站,有DVI-I接口的集成显卡,和一块NV 的NVS300独立显卡,使用 HP LE2202x的显示器(有DVI接口和VGA接口),独显显示正常,但在使用DVI电缆连接集成显卡时,无法显示,请问这是怎么回事?

另:将独显拔下后,单独使用集成显卡时,启动电脑有滴滴报警声,无显示。

1 个已接受解答

已接受的解答
教务长 教务长
教务长
9,477 5,508 820 1,684
3个帖子(共 6 条)
标记帖子

已解决!

HZ Z220 CMT 工作站 集成显卡无法使用问题


@Houy 已写:

您好,我有一台HP Z220 CMT的工作站,有DVI-I接口的集成显卡,和一块NV 的NVS300独立显卡,使用 HP LE2202x的显示器(有DVI接口和VGA接口),独显显示正常,但在使用DVI电缆连接集成显卡时,无法显示,请问这是怎么回事?

另:将独显拔下后,单独使用集成显卡时,启动电脑有滴滴报警声,无显示。


机器序列号提供下,看下CPU型号,很有可能是CPU没有带集成显卡。

 

如果报警为6声的话,基本上就是CPU不含集显,机器必须接独显才能正常使用


欢迎来到社区,我是一名志愿者,在这里帮助大家答疑解难。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。

在原帖中查看解决方案

这条回复对您有帮助吗? 没有
5 条回复5
教务长 教务长
教务长
8,617 5,136 895 1,937
2个帖子(共 6 条)
标记帖子

已解决!

HZ Z220 CMT 工作站 集成显卡无法使用问题


@Houy 已写:

您好,我有一台HP Z220 CMT的工作站,有DVI-I接口的集成显卡,和一块NV 的NVS300独立显卡,使用 HP LE2202x的显示器(有DVI接口和VGA接口),独显显示正常,但在使用DVI电缆连接集成显卡时,无法显示,请问这是怎么回事?

另:将独显拔下后,单独使用集成显卡时,启动电脑有滴滴报警声,无显示。


接集显报警几声?主机用的是什么CPU?


欢迎来到社区,我是一名志愿者,私人信息不会被回复。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。

在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
这条回复对您有帮助吗? 没有
教务长 教务长
教务长
9,477 5,508 820 1,684
3个帖子(共 6 条)
标记帖子

已解决!

HZ Z220 CMT 工作站 集成显卡无法使用问题


@Houy 已写:

您好,我有一台HP Z220 CMT的工作站,有DVI-I接口的集成显卡,和一块NV 的NVS300独立显卡,使用 HP LE2202x的显示器(有DVI接口和VGA接口),独显显示正常,但在使用DVI电缆连接集成显卡时,无法显示,请问这是怎么回事?

另:将独显拔下后,单独使用集成显卡时,启动电脑有滴滴报警声,无显示。


机器序列号提供下,看下CPU型号,很有可能是CPU没有带集成显卡。

 

如果报警为6声的话,基本上就是CPU不含集显,机器必须接独显才能正常使用


欢迎来到社区,我是一名志愿者,在这里帮助大家答疑解难。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。
这条回复对您有帮助吗? 没有
模范生
作者
模范生
2 1 0 0
4个帖子(共 6 条)
标记帖子

已解决!

HZ Z220 CMT 工作站 集成显卡无法使用问题

谢谢!报警声确实为6声,CPU为Inter Xeon(R) E-1230 V2 @3.30GHz

这条回复对您有帮助吗? 没有
教务长 教务长
教务长
8,617 5,136 895 1,937
5个帖子(共 6 条)
标记帖子

已解决!

HZ Z220 CMT 工作站 集成显卡无法使用问题


@Houy 已写:

@谢谢!报警声确实为6声,CPU为Inter Xeon(R) E-1230 V2 @3.30GHz


此CPU不包含集成显卡,所以只能用独显接口。


欢迎来到社区,我是一名志愿者,私人信息不会被回复。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。

在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
这条回复对您有帮助吗? 没有
教务长 教务长
教务长
9,477 5,508 820 1,684
6个帖子(共 6 条)
标记帖子

已解决!

HZ Z220 CMT 工作站 集成显卡无法使用问题

这个CPU没有集显,所以这个工作站必须接独显才能正常使用

http://ark.intel.com/products/65732/Intel-Xeon-Processor-E3-1230-v2-8M-Cache-3_30-GHz


欢迎来到社区,我是一名志愿者,在这里帮助大家答疑解难。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。
这条回复对您有帮助吗? 没有
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。