取消
显示结果 
搜索替代 
您的意思是: 
见习生
见习生
22 17 0 0
1个帖子(共 14 条)
1,145 次查看
标记帖子

惠普Z840工作站,无法进入BIOS,开机就加载RAID ,按F10 也没有效果,求助

HP Z840
Microsoft Windows 10 (64-bit)

惠普Z840工作站,无法进入BIOS,开机就加载RAID ,按F10 也没有效果,求助

001.png002.png003.png

13 条回复13
教务长 教务长
教务长
31,741 27,382 2,268 3,074
2个帖子(共 14 条)
标记帖子

惠普Z840工作站,无法进入BIOS,开机就加载RAID ,按F10 也没有效果,求助


欢迎来到社区,我是一名志愿者,私人信息不会被回复。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。


我长期使用过的机型
DC7600 USDT
Pavilion dv4000
ProBook 6510b
xw4600
z800
z820
EliteBook 2740p
ProBook 6460b
Pavilion DV4
Envy 15
SlateBook x2
ProDesk 600 G3 SFF
t5740 Thin Client
t620 Thin Client
EliteBook 840 G3
ZBook 15 G3
ProBook 440 G8
Omen 25L GT12 AMD
这条回复对您有帮助吗? 没有
见习生
作者
见习生
22 17 0 0
3个帖子(共 14 条)
标记帖子

惠普Z840工作站,无法进入BIOS,开机就加载RAID ,按F10 也没有效果,求助

一直等待也是不行的,不然就一直卡在这里,。有时就进入win系统了

这条回复对您有帮助吗? 没有
见习生
作者
见习生
22 17 0 0
4个帖子(共 14 条)
标记帖子

惠普Z840工作站,无法进入BIOS,开机就加载RAID ,按F10 也没有效果,求助

一直等待也是不行的,不然就一直卡在这里,。有时就进入win系统了

这条回复对您有帮助吗? 没有
教务长 教务长
教务长
31,741 27,382 2,268 3,074
5个帖子(共 14 条)
标记帖子

惠普Z840工作站,无法进入BIOS,开机就加载RAID ,按F10 也没有效果,求助

Windows 10系统下操作

开始->设置->更新和安全->恢复->高级启动下面的【立即重新启动】按钮

蓝色背景出现->疑难解答->高级选项->UEFI固件设置->重启

菜单出现,按F10

 

Windows 11系统下操作

设置->Windows 更新->设置->恢复->高级启动下面的【立即重新启动】按钮

蓝色背景出现->疑难解答->高级选项->UEFI固件设置->重启

菜单出现,按F10

 

开始菜单出不来的话,打开任务管理器,任务管理器新建任务,输入命令

shutdown /o /r /t 0

蓝色背景出现->疑难解答->高级选项->UEFI固件设置->重启

菜单出现,按F10


欢迎来到社区,我是一名志愿者,私人信息不会被回复。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。


我长期使用过的机型
DC7600 USDT
Pavilion dv4000
ProBook 6510b
xw4600
z800
z820
EliteBook 2740p
ProBook 6460b
Pavilion DV4
Envy 15
SlateBook x2
ProDesk 600 G3 SFF
t5740 Thin Client
t620 Thin Client
EliteBook 840 G3
ZBook 15 G3
ProBook 440 G8
Omen 25L GT12 AMD
这条回复对您有帮助吗? 没有
见习生
作者
见习生
22 17 0 0
6个帖子(共 14 条)
标记帖子

惠普Z840工作站,无法进入BIOS,开机就加载RAID ,按F10 也没有效果,求助

还的指望你 帮我看看了,按照你的办法我操作了, 还是一样,重新启动电脑后,还是和之前一样,卡在   这里 ,有时 就卡在这里几小时  ,如果不去操作键盘,几秒后是可以顺利进入win系统的

 

微信图片_20230813160805.jpg

下面是启动的流程

破坏者
 

https://multi-store.k94.cn/66.mp4

 

这条回复对您有帮助吗? 没有
见习生
作者
见习生
22 17 0 0
7个帖子(共 14 条)
标记帖子

惠普Z840工作站,无法进入BIOS,开机就加载RAID ,按F10 也没有效果,求助

https://multi-store.k94.cn/66.mp4
这个是启动的视频

这条回复对您有帮助吗? 没有
教务长 教务长
教务长
31,741 27,382 2,268 3,074
8个帖子(共 14 条)
标记帖子

惠普Z840工作站,无法进入BIOS,开机就加载RAID ,按F10 也没有效果,求助

断开全部内部存储再试开机按F10


欢迎来到社区,我是一名志愿者,私人信息不会被回复。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。


我长期使用过的机型
DC7600 USDT
Pavilion dv4000
ProBook 6510b
xw4600
z800
z820
EliteBook 2740p
ProBook 6460b
Pavilion DV4
Envy 15
SlateBook x2
ProDesk 600 G3 SFF
t5740 Thin Client
t620 Thin Client
EliteBook 840 G3
ZBook 15 G3
ProBook 440 G8
Omen 25L GT12 AMD
这条回复对您有帮助吗? 没有
见习生
作者
见习生
22 17 0 0
9个帖子(共 14 条)
标记帖子

惠普Z840工作站,无法进入BIOS,开机就加载RAID ,按F10 也没有效果,求助

还是一样不行,想问问们不能加你 qq 你榜我看看,我的qq744315381

这条回复对您有帮助吗? 没有
见习生
作者
见习生
22 17 0 0
10个帖子(共 14 条)
标记帖子

惠普Z840工作站,无法进入BIOS,开机就加载RAID ,按F10 也没有效果,求助

全程都没有显示HP的logo  ,不然就加载完我之前发的视频那个就进入系统了,不然就卡住了,如果我按一下 CTRL+S或者CTRL+C  就进入以下这两个界面, 微信图片_20230814102944.jpg

这条回复对您有帮助吗? 没有
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。