取消
显示结果 
搜索替代 
您的意思是: 
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
Highlighted
辅导员
辅导员
1个帖子(共 8 条)
964 次查看
标记帖子

机器每8秒钟左右就“噔”一声,喇叭静音也如此。

HP34-A172CN
Microsoft Windows 10 (64-bit)

曲面一体机HP34-A172CN,机龄不足一年。

昨天开始,大约每8秒钟左右,机器喇叭就“噔”一声,水滴声效果。

“噔”声与喇叭音量大小没有关系,把喇叭静音关闭成快照8.jpg,“噔”依然继续。

把音量拉到最大,“噔”声没随着变大,还是那样的“噔”。

 

左边的喇叭没“噔”,是右边的喇叭“噔”。(正常播放音频,左右喇叭都响的。)

请专家指教,谢谢。

 

-----

 

声卡驱动、BIOS驱动都更新了。

F10运行BIOS,依然“噔”。

7 条回复7
Highlighted
教授 教授
教授
2个帖子(共 8 条)
949 次查看
标记帖子

机器每8秒钟左右就“噔”一声,喇叭静音也如此。

可以先更新一下 音频驱动,如果还是有,可以更新BIOS

http://support.hp.com/cn-zh/drivers/selfservice/hp-envy-curved-34-a100-all-in-one-desktop-pc-series/...

 

 


我是HP员工。
如果我的答复对您有帮助,欢迎您点击我答复下方的 “大拇指”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”。
回复
0 项奖励
Highlighted
教务长 教务长
教务长
3个帖子(共 8 条)
946 次查看
标记帖子

机器每8秒钟左右就“噔”一声,喇叭静音也如此。

找个之前的还原点还原一下系统试试。


如果我的答复对您有帮助,
欢迎您点击我的帖子右下方的“大拇指”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的“接受为解决方案”。
回复
0 项奖励
Highlighted
杰出教授 杰出教授
杰出教授
4个帖子(共 8 条)
941 次查看
标记帖子

机器每8秒钟左右就“噔”一声,喇叭静音也如此。


@chetchen 已写:

一体机HP34-A172CN,机龄不足一年。

昨天开始,大约每8秒钟左右,机器喇叭就“噔”一声,水滴声效果。“噔”声与喇叭音量大小没有关系,把喇叭静音关闭成X,“噔”依然继续。把音量拉到最大,“噔”声没随着变大,还是那样的“噔”。

请专家指教,谢谢。


您好!

 

开机按F10进入BIOS下运行一会儿,测试回不回有声音

也可以先更新声卡驱动试试


我是惠普员工 作为志愿者在论坛支持
答复对您有帮助,欢迎您点击我答复下方的 “大拇指"给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的"接受为解决方案"。

如果您觉得惠普社区社区可以帮助到其他人,欢迎分享和邀请其他人加入社区交流!
在社区回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
回复
0 项奖励
Highlighted
高级教授
高级教授
5个帖子(共 8 条)
939 次查看
标记帖子

机器每8秒钟左右就“噔”一声,喇叭静音也如此。

买了多久?送维修站检测一下,是不是线头碰到风扇?


我作为志愿者在社区帮忙,我的回帖只代表我自己。
如果我的答复对您有帮助,欢迎您点击我答复下方的 “大拇指”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”。
回复
0 项奖励
Highlighted
辅导员
辅导员
6个帖子(共 8 条)
922 次查看
标记帖子

机器每8秒钟左右就“噔”一声,喇叭静音也如此。


@AlisonSong 已写:

可以先更新一下 音频驱动,如果还是有,可以更新BIOS

http://support.hp.com/cn-zh/drivers/selfservice/hp-envy-curved-34-a100-all-in-one-desktop-pc-series/...

 

 



音频驱动、BIOS驱动都重装了,故障依然如故。

左边的喇叭没“噔”,是右边的喇叭“噔”。

回复
0 项奖励
Highlighted
辅导员
辅导员
7个帖子(共 8 条)
917 次查看
标记帖子

机器每8秒钟左右就“噔”一声,喇叭静音也如此。

 


@Smart-baby 已写:

@chetchen 已写:

一体机HP34-A172CN,机龄不足一年。

昨天开始,大约每8秒钟左右,机器喇叭就“噔”一声,水滴声效果。“噔”声与喇叭音量大小没有关系,把喇叭静音关闭成X,“噔”依然继续。把音量拉到最大,“噔”声没随着变大,还是那样的“噔”。

请专家指教,谢谢。


您好!

 

开机按F10进入BIOS下运行一会儿,测试回不回有声音

也可以先更新声卡驱动试试


声卡驱动、BIOS驱动都更新了。

按F10运行bios,依然几秒“噔”一声。(右边的喇叭)

回复
0 项奖励
Highlighted
教授 教授
教授
8个帖子(共 8 条)
894 次查看
标记帖子

机器每8秒钟左右就“噔”一声,喇叭静音也如此。

建议报修检测一下硬件。

系统问题也不排除,方便的话可以还原系统试试。


我是HP员工。
如果我的答复对您有帮助,欢迎您点击我答复下方的 “大拇指”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”。
回复
0 项奖励
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。