取消
显示结果 
搜索替代 
您的意思是: 
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
Highlighted
见习生
见习生
1个帖子(共 5 条)
1,181 次查看
标记帖子

已解决!

prodesk 600 G1商用台式机不能安装USB3.0驱动(SP72828)

HP ProDesk 600 G1 Small Form Factor PC
Microsoft Windows 7 (64-bit)

在安装USB3.0驱动(SP72828.EXE)时,提示【此系统不符合安装该程序的最低要求。】

 

机器预装系统是Windows 7 Pro x64,主板也已启动USB3.0。

操作系统是官方的ISO镜像文件。BIOS也重新安装并已恢复出厂设置。

 

目前状态时,将U盘/移动硬盘插入机箱前和后的3.0接口,不能识别。插入USB2.0接口,可以识别。

 

也已测试,在关机状态下,断电,按住CMOS橙色按钮15秒,再开机,问题依旧存在。

 

在BIOS关闭USB3.0支持后,USB3.0接口可以识别U盘/移动硬盘,但当作2.0速率。

 

也曾尝试寻找 SP62624.EXE (ftp://ftp.hp.com/pub/softpaq/sp62501-63000/sp62624.exe),遗憾的是惠普的FTP没有该文件了。

 

现在寻求帮助。

 

 

4 条回复4
Highlighted
教务长 教务长
教务长
2个帖子(共 5 条)
1,169 次查看
标记帖子

已解决!

prodesk 600 G1商用台式机不能安装USB3.0驱动(SP72828)

Windows 7是 SP1版本?

所有基本驱动都装过了?如:芯片组、.net Framework 4.0等等

楼主用的镜像ISO名称叫什么?是如何安装的系统?


我是HP员工
如果我的答复对您有帮助,欢迎您点击我帖子下方的 “大拇指" 给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”
*********
在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
*******
回复
0 项奖励
Highlighted
见习生
见习生
3个帖子(共 5 条)
1,161 次查看
标记帖子

已解决!

prodesk 600 G1商用台式机不能安装USB3.0驱动(SP72828)

谢谢回复。

 

回答如下:

Windows 7是 SP1版本?

 

所有基本驱动都装过了?如:芯片组、.net Framework 4.0等等

是,如下图。

已安装程序已安装程序

 

楼主用的镜像ISO名称叫什么?是如何安装的系统?

这一步确定无误。

是惠普官方提供的安装光盘,我自己做的ISO镜像文件,确认无误。(之前在hp elitebook 840 G1也成功安装过)。

 

之前在论坛也看到有其他用户有类似问题存在,只是不知道如何解决的。

 

设备管理截图如下:

设备管理(1)设备管理(1)

设备管理(2)设备管理(2)

回复
0 项奖励
Highlighted
教务长 教务长
教务长
4个帖子(共 5 条)
1,152 次查看
标记帖子

已解决!

prodesk 600 G1商用台式机不能安装USB3.0驱动(SP72828)

理论上来讲,安装不上驱动时,会自动生成个日志文件,但这个文件具体在哪不一定,可能是安装文件目录,或者临时文件夹,或者其它地方。通过日志文件应该能看出问题原因。

 

要不楼主到intel官网下载公版的USB 3.0驱动安装试试看吧。


我是HP员工
如果我的答复对您有帮助,欢迎您点击我帖子下方的 “大拇指" 给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”
*********
在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
*******
回复
0 项奖励
Highlighted
见习生
见习生
5个帖子(共 5 条)
1,134 次查看
标记帖子

已解决!

prodesk 600 G1商用台式机不能安装USB3.0驱动(SP72828)

已自行解决。

问题出在BIOS设置。

 

在 Advanced - Device Options - USB EHCI Port Debug 项,选择 Disabled 即可。

 

回复
0 项奖励
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。