取消
显示结果 
搜索替代 
您的意思是: 
辅导员
辅导员
6 5 0 0
1个帖子(共 12 条)
1,684 次查看
标记帖子

请教HP Compaq Elite 8300 8300MT 不认原装4G内存 只认单条2G (两条2G也不认)

HP Compaq Elite 8300 Microtower PC
Microsoft Windows 7 (64-bit)

请教HP Compaq Elite 8300 8300MT 不认原装4G内存 只认单条2G (两条2G也不认) 是主板问题还是BIOS要设置哪里

 

偶尔原装4g 能开机但重启电脑后又不显示 主板测试卡跑到32就不动了,

11 条回复11
教务长 教务长
教务长
9,477 5,508 820 1,684
2个帖子(共 12 条)
标记帖子

请教HP Compaq Elite 8300 8300MT 不认原装4G内存 只认单条2G (两条2G也不认)

 

看看2G内存和4G内存是单面颗粒还是双面颗粒的?


欢迎来到社区,我是一名志愿者,在这里帮助大家答疑解难。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。
这条回复对您有帮助吗? 没有
辅导员
作者
辅导员
6 5 0 0
3个帖子(共 12 条)
标记帖子

请教HP Compaq Elite 8300 8300MT 不认原装4G内存 只认单条2G (两条2G也不认)

都是单面的,关键是机子原来带的4G也不认,内存在其他机子上测试是好的
这条回复对您有帮助吗? 没有
辅导员
作者
辅导员
6 5 0 0
4个帖子(共 12 条)
标记帖子

请教HP Compaq Elite 8300 8300MT 不认原装4G内存 只认单条2G (两条2G也不认)

以前插3条2G内存都能用,有一天插了个usB外置移动硬盘后,重启突然就不亮机了,Bi0S我都升级成最新版了,从来没遇到这样奇怪的故障…
这条回复对您有帮助吗? 没有
教务长 教务长
教务长
26,930 6,387 505 1,655
5个帖子(共 12 条)
标记帖子

请教HP Compaq Elite 8300 8300MT 不认原装4G内存 只认单条2G (两条2G也不认)

请进BIOS恢复一下默认设置再试试。


欢迎来到社区,我是一名志愿者,在这里帮助大家答疑解难。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。
这条回复对您有帮助吗? 没有
辅导员
作者
辅导员
6 5 0 0
6个帖子(共 12 条)
标记帖子

请教HP Compaq Elite 8300 8300MT 不认原装4G内存 只认单条2G (两条2G也不认)

这个早试过了..

这条回复对您有帮助吗? 没有
教务长 教务长
教务长
24,874 20,336 1,774 2,469
7个帖子(共 12 条)
标记帖子

请教HP Compaq Elite 8300 8300MT 不认原装4G内存 只认单条2G (两条2G也不认)

即使是HP内存,也有不同规格。单面颗粒的内存确认有兼容性问题。


欢迎来到社区,我是一名志愿者,私人信息不会被回复。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。


这条回复对您有帮助吗? 没有
辅导员
作者
辅导员
6 5 0 0
8个帖子(共 12 条)
标记帖子

请教HP Compaq Elite 8300 8300MT 不认原装4G内存 只认单条2G (两条2G也不认)

关键是我这单面4g 内存是在这机子上用的。现在也不认了(内存确认是好的,其他机子上试过了)

这条回复对您有帮助吗? 没有
教务长 教务长
教务长
24,874 20,336 1,774 2,469
9个帖子(共 12 条)
标记帖子

请教HP Compaq Elite 8300 8300MT 不认原装4G内存 只认单条2G (两条2G也不认)


@汇鑫电脑 已写:

关键是我这单面4g 内存是在这机子上用的。现在也不认了(内存确认是好的,其他机子上试过了)


机器是不是用原配CPU


欢迎来到社区,我是一名志愿者,私人信息不会被回复。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。


这条回复对您有帮助吗? 没有
辅导员
作者
辅导员
6 5 0 0
10个帖子(共 12 条)
标记帖子

请教HP Compaq Elite 8300 8300MT 不认原装4G内存 只认单条2G (两条2G也不认)

原来是用的I53470,后面换成G640  ,用了一段时间都是正常的 ,有一天用了个外接SATS3.5寸的硬盘盒测试了下硬盘,后来关机后第二天就不开机了,不认原装4G内存后我也把原来的CPU换上去试过还是不人4G内存,搞得实在没办法了,我也是有电脑从业经验的人了,遇到这问题脑袋都大了,有点怀疑是主板有问题或者BIOS哪里设置不对(水平有限BIOS有些看不懂)

这条回复对您有帮助吗? 没有
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。