取消
显示结果 
搜索替代 
您的意思是: 
  • post a message
  • post a message
辅导员
辅导员
0 5 0 1
1个帖子(共 6 条)
164 次查看
标记帖子

已解决!

z820 某次断电后无法启动,无显示、不自检

z820

背景情况:双路,8条内存,k4000显卡,换固态硬盘重装系统,然后再后加硬盘不认(没组raid),进bios查看,选择未保存并退出,然后断电,然后无法启动。(断电启动的过程中,连续按过几次电源键,当时不确定有没有上电自启)

 

 

现在的情况:启动亮蓝灯(电源附近),然后风扇慢速转,过一会加速,再过一会再加速。期间没有显示,没有自检的显示,键盘灯不亮。

 

尝试过的方法:

1、拔光硬盘,无变化

2、扒光内存,红灯报错,插回后老样子无显示

3、插拔显卡,无变化,拔掉显卡,无变化

4、更换别的亮机卡,无变化

5、断电清cmos,无变化

6、更换显示线,dp,或dvi转vga,均无变化

hp人工客服表示可能是主板坏了,但不一定有备件。(咸鱼问过了,有拆机款)

 

还未尝试的方法:刷bios,当前bios版本未知,14~15年左右出厂,应该没有动过。

 

想再尝试一下,发帖寻求大佬指点。

 

标记 (1)
1 个已接受解答

已接受的解答
惠普支持工程师
惠普支持工程师
0 855 60 56
3个帖子(共 6 条)
标记帖子

已解决!

z820 某次断电后无法启动,无显示、不自检

这种情况大概率是主板有问题了,但是不插内存的话,有正常报警。

建议分别单插一根内存试试能不能启动,看看是不是哪根内存坏了。

有条件替换CPU的换最好也换一下试试哦。


我是HP员工。

在原帖中查看解决方案

回复
0 项奖励
标记 (1)
5 条回复5
辅导员
作者
辅导员
0 5 0 1
2个帖子(共 6 条)
标记帖子

已解决!

z820 某次断电后无法启动,无显示、不自检

类似问题,z820升级bios无法启动,我没动bios,贴一下备忘

https://h30471.www3.hp.com/t5/tai-shi-dian-nao/Z820-sheng-jibios-wu-fa-kai-ji/m-p/1092093#M68692

回复
0 项奖励
惠普支持工程师
惠普支持工程师
0 855 60 56
3个帖子(共 6 条)
标记帖子

已解决!

z820 某次断电后无法启动,无显示、不自检

这种情况大概率是主板有问题了,但是不插内存的话,有正常报警。

建议分别单插一根内存试试能不能启动,看看是不是哪根内存坏了。

有条件替换CPU的换最好也换一下试试哦。


我是HP员工。

在原帖中查看解决方案

回复
0 项奖励
标记 (1)
辅导员
作者
辅导员
0 5 0 1
4个帖子(共 6 条)
标记帖子

已解决!

z820 某次断电后无法启动,无显示、不自检

感谢。

电话支持也推测是主板问题;

为什么会突然出问题呢,普通断电应该不会引起问题,推测是供电、bios还是哪方面的问题?

内存单插/替换,两条,八条等都测试过,均无法启动,基本排除内存条的问题;

cpu确实没有替换测试条件。

 

另外,显卡风扇是转的,完全无输出。

回复
0 项奖励
惠普支持工程师
惠普支持工程师
0 855 60 56
5个帖子(共 6 条)
标记帖子

已解决!

z820 某次断电后无法启动,无显示、不自检

您的这个问题,目前大致判断是主板或者CPU故障的可能性偏大。

具体是哪个硬件故障,如何故障导致的,需要联系当地维修站进行确认一下的。


我是HP员工。
回复
0 项奖励
辅导员
作者
辅导员
0 5 0 1
6个帖子(共 6 条)
标记帖子

已解决!

z820 某次断电后无法启动,无显示、不自检

后续:联系了当地的售后,上门检测推测是主板,主板换新报价将近四千...太贵,先不修了。

回复
0 项奖励
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。