取消
显示结果 
搜索替代 
您的意思是: 
辅导员
辅导员
4 3 0 1
1个帖子(共 6 条)
1,211 次查看
标记帖子

插入耳机却显示未连接

OMEN Laptop - 15-ek0013tx
Microsoft Windows 10 (64-bit)

耳机是3.5毫米的圆头插孔,在几个月前经常使用而且没有任何问题,后来因为老姐给我买了个头戴式大耳机,是usb插孔的,所以没事的时候就用那个耳机了,但缺点是太大了不好装,最近因为经常要待在学校没法回公寓,索性就开始用原来的小耳机,可插入后没有任何反应,属于是完全没侦测到有耳机插入,对桌又把他的耳机借给我用一下,但插入后也没有反应,声卡驱动等一切都检查了,都是最新版,也特地去官网下载了一遍最新版声卡驱动,但依旧没用...明明几个月前完全没问题的,我真不希望是电脑插孔坏了,那这样电脑也太脆弱了吧,这什么都没干自己就坏了。

另外值得一提的是,我开机按F2进入测试界面测试一下音频,当我按测试耳机后,耳机出现了通入电流的声音(以前只要插入耳机没有播放什么声音的话就能听见这种比较小的沙沙声),但界面一个劲提醒我插入耳机,看来也是侦测不到耳机...

5 条回复5
惠普支持工程师
惠普支持工程师
1,042 1,016 68 68
2个帖子(共 6 条)
标记帖子

插入耳机却显示未连接

那您在插您老姐买的那个耳机是否可以正常呢?排除一下是不是耳机本身问题。建议把系统和声卡驱动更新到最新,插上耳机后,在声音设置中的输入设备中,看看有没有您耳机的选项,有的话切换到外界耳机在试试。


我是HP员工。


欢迎您使用HP Support Assistant(惠普管家)软件,可以快速了解机器的保修信息、更新驱动、硬件检测等。
详细使用说明,您可以点击此链接查看哦~:https://cs-china.ext.hp.com/css-wechat-support-api/rest/ice_sys/public/CN/material/2000000010



这条回复对您有帮助吗? 没有
教务长 教务长
教务长
18,285 12,039 1,608 1,832
3个帖子(共 6 条)
标记帖子

插入耳机却显示未连接

系统中打开设备管理器,声音视频和游戏控制器中英特尔和Realtek设备都卸载,并勾选删除此硬件的驱动程序,系统设备中英特尔智音设备,也卸载,并勾选删除此硬件的驱动程序。操作后重启电脑,再装惠普官网的驱动试试。


欢迎来到社区,我是一名志愿者,在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。
这条回复对您有帮助吗? 没有
辅导员
作者
辅导员
4 3 0 1
4个帖子(共 6 条)
标记帖子

插入耳机却显示未连接

完全正常,至今为止一直在用,只不过是usb接口的,跟小耳机不是一个接口的,而那个小耳机也绝对没问题,在手机上用一点毛病也没有,也如上面所说,之前同学看我没法用耳机就把他的耳机借给我了,当时他还在用耳机在那玩游戏,拔了之后给我插上依旧是连接不上。

另外已经说过了,驱动更新到最新了,而且系统我昨天也专门更新了一下(可慢死我了),也是最新的了,但依旧没有用,耳机插上根本就识别不到,输入、输出设备根本就没有识别到我插了耳机。

这条回复对您有帮助吗? 没有
辅导员
作者
辅导员
4 3 0 1
5个帖子(共 6 条)
标记帖子

插入耳机却显示未连接

唔,按你说的,我把内些驱动都卸了一遍,然后重启了一下,不过再开机之后打开设备管理器内群东西又都自动装了回来,正在官网下载驱动的时候突然发现耳机被识别出来了,而且能出声音,正当我激动的以为好了的时候,再拔下来重新插上后又不管用了,等驱动下载好安装后也还是不管用...我现在是真的搞不明白到底哪块出了问题了= =

这条回复对您有帮助吗? 没有
辅导员
作者
辅导员
4 3 0 1
6个帖子(共 6 条)
标记帖子

插入耳机却显示未连接

好吧,我猜我这是解决了...貌似还真是接口坏了,耳机插进去后转几圈,直到电脑能侦测到耳机插入的时候停那,就能用了....**,真就莫名其妙自己坏了,心情复杂= =

1 人觉得这条回复有帮助
这条回复对您有帮助吗? 没有
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。