取消
显示结果 
搜索替代 
您的意思是: 
Highlighted
高才生
高才生
1个帖子(共 7 条)
1,199 次查看
标记帖子

电脑恢复系统后就找不到B&O音效设置了。

HP Pavilion Notebook - 15-ab01
Microsoft Windows 8.1 (64-bit)

前几天电脑由于开机问题,所以就恢复了系统,但是现在找不到音效设置了。

6 条回复6
Highlighted
教务长 教务长
教务长
2个帖子(共 7 条)
1,181 次查看
标记帖子

电脑恢复系统后就找不到B&O音效设置了。

安装声卡驱动

http://ftp.hp.com/pub/softpaq/sp71001-71500/sp71190.exe

安装过程中需要两次重启,才能完成安装,请注意声卡驱动的安装提示。



以下是论坛签名,不是回复内容。
我是HP员工。
个人能力有限,不能保证全部产品都了解。
在论坛回复仅仅是我利用个人休息时间的个人行为,不代表HP官方言论。
请记住,社区中的内容均为社区用户所发布。您将会在本社区中找到许多不错的建议,但请注意,您的当前状态、配置情况或者使用情况可能与其他用户的不同。 本社区中的某些建议可能是错误的。因此,请仔细斟酌社区上的建议,做出正确的判断。
提问时请尽量提供产品的详细信息,以便查询更多的资料。
Windows系统中,同时按 Windows + R 组合按键,打开运行窗口,输入“msinfo32”,点“确定”,如果有UAC提示,点“是”继续,会打开系统信息窗口。
◆操作系统名称和版本是?
◆系统SKU是?
◆BIOS版本/日期是?
◆BIOS模式是?
◆主板产品是?
◆用户名是?
◆左侧的“组件”双击展开,选择“显示”,查看右侧“驱动程序版本”是多少?如果有多个显卡,请都提供。
惠普产品保修信息查询
https://www.hp.com/go/warrantycheck
中国大陆地区维修中心查询
http://support.hpicss.com/ascindex_detail.aspx
中国大陆地区惠普微信服务平台
https://www8.hp.com/cn/zh/contact-hp/webchat-support.html?src=csptwechat
HP全球售后联系方式
https://www8.hp.com/us/en/contact-hp/ww-phone-assist.html
HP Japan
https://support.hp.com/jp-ja/document/c04895571
HP Korea
https://support.hp.com/kr-ko/document/c02068647
臺灣地區
https://support.hp.com/tw-zh/document/c05335250
香港澳門地區
https://support.hp.com/hk-zh/document/c03572144
回复
0 项奖励
Highlighted
高才生
高才生
3个帖子(共 7 条)
1,166 次查看
标记帖子

电脑恢复系统后就找不到B&O音效设置了。

为什么只重启了一次?(W}13EC}97B}BE%QC7D0_9V.png而且这里还是没有显示。~6VEDO[WOD_~ZI~3~5~@HNN.png还有,这是什么情况?

回复
0 项奖励
标记 (1)
Highlighted
教授 教授
教授
4个帖子(共 7 条)
1,142 次查看
标记帖子

电脑恢复系统后就找不到B&O音效设置了。

开启一次应该就会有。

也可以把声卡驱动设置到开机启动项里面,这样每次开机就会自动打开


我是HP员工。
如果我的答复对您有帮助,欢迎您点击我答复下方的 “大拇指”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”。
回复
0 项奖励
Highlighted
高才生
高才生
5个帖子(共 7 条)
1,133 次查看
标记帖子

电脑恢复系统后就找不到B&O音效设置了。

重启了 好几次 ,还是不行,至于那个将声卡设置为开机自启动 ,求教学。

回复
0 项奖励
Highlighted
教授 教授
教授
6个帖子(共 7 条)
1,123 次查看
标记帖子

电脑恢复系统后就找不到B&O音效设置了。

开始搜索msconfig-系统设定-启动:把声卡的勾选上


我是HP员工。
如果我的答复对您有帮助,欢迎您点击我答复下方的 “大拇指”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”。
回复
0 项奖励
Highlighted
博士生
博士生
7个帖子(共 7 条)
107 次查看
标记帖子

电脑恢复系统后就找不到B&O音效设置了。

恢复系统后声卡驱动丢失了吧,重装一下。

回复
0 项奖励
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。