取消
显示结果 
搜索替代 
您的意思是: 
高才生
高才生
4 2 0 0
1个帖子(共 6 条)
3,577 次查看
标记帖子

已解决!

公司淘汰Z600 自己重装系统

Z600
Microsoft Windows 7 (64-bit)
公司淘汰下来的Z600,拿回来后发现无法启动。一直蓝屏重启,用自己的U盘重装了WIN7旗舰版。然后发现没有什么驱动需要装的,没有一个报警。但是使用起来特别卡,就算移动AUTOCAD2007窗口都是卡的。一个程序在运行,打开另一个程序都要慢半拍。我不清楚那里出问题了,这台工作站也不至于这么慢吧。甚至比我09面自己配的机器更慢。这机器重装系统需要什么特殊设置?还是系统驱动问题?请哪位大神解答一下!多谢了!
1 个已接受解答

已接受的解答
教务长 教务长
教务长
8,646 5,253 898 1,948
2个帖子(共 6 条)
标记帖子

已解决!

公司淘汰Z600 自己重装系统


@aaronzhang 已写:
公司淘汰下来的Z600,拿回来后发现无法启动。一直蓝屏重启,用自己的U盘重装了WIN7旗舰版。然后发现没有什么驱动需要装的,没有一个报警。但是使用起来特别卡,就算移动AUTOCAD2007窗口都是卡的。一个程序在运行,打开另一个程序都要慢半拍。我不清楚那里出问题了,这台工作站也不至于这么慢吧。甚至比我09面自己配的机器更慢。这机器重装系统需要什么特殊设置?还是系统驱动问题?请哪位大神解答一下!多谢了!

楼主看一下设备管理器中的驱动是不是都安装好了?先试试把下面的驱动都安装上再看看情况。

 

显示卡NVIDIA Quadro Professional 驱动程序311.66 REV. A183 MBWindows 7 64-bitsp65116
显示卡AMD FirePro Unified 显卡驱动程序12.100.0.0153 MBWindows 7 64-bitsp65113
声卡Realtek 高保真声卡驱动程序6.0.1.6080$D.Size.Replace('MB','') MBWindows 7 64-bitsp54829
声卡(选件)Creative SoundBlaster X-Fi Titanium 声卡驱动程序6.0.01.13269 MBWindows 7 64-bitsp54828
网卡Broadcom NetXtreme Gigabit 驱动程序15.2.0.5 REV. A75 MBWindows 7 64-bitsp65108
网卡(选件)Intel PRO/1000 驱动程序版本 18R18_30800337 MBWindows 7 64-bitsp62837
存储Intel Rapid Storage Technology 实用程序和驱动程序9.6.0.101411 MBWindows 7 64-bitsp65107
存储(选件)LSI SAS 9212-4i 驱动程序2.00.58.01$D.Size.Replace('MB','') MBWindows 7 64-bitsp60796 
存储(选件)LSI MegaRAID SAS 9260-8i 驱动程序5.2.124.64$D.Size.Replace('MB','') MBWindows 7 64-bitsp60915
存储(选件)LSI SAS 9217-4i4e 驱动程序2.00.58.01$D.Size.Replace('MB','') MBWindows 7 64-bitsp66665
存储(选件)LSI MegaRAID SAS 9270-8i 驱动程序6.505.5.0$D.Size.Replace('MB','') MBWindows 7 64-bitsp62469
其他(选件)Texas Instruments IOI USB 3.0 2+2 Port PCIe 驱动程序1.12.9.0 REV. A3.3 MBWindows 7 64-bitsp54865
其他NEC USB 3.0 驱动程序(选件)1.0.19.0 REV. A7 MBWindows 7 64-bitsp54830

 

 


欢迎来到社区,我是一名志愿者,私人信息不会被回复。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。

在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.

在原帖中查看解决方案

这条回复对您有帮助吗? 没有
5 条回复5
教务长 教务长
教务长
8,646 5,253 898 1,948
2个帖子(共 6 条)
标记帖子

已解决!

公司淘汰Z600 自己重装系统


@aaronzhang 已写:
公司淘汰下来的Z600,拿回来后发现无法启动。一直蓝屏重启,用自己的U盘重装了WIN7旗舰版。然后发现没有什么驱动需要装的,没有一个报警。但是使用起来特别卡,就算移动AUTOCAD2007窗口都是卡的。一个程序在运行,打开另一个程序都要慢半拍。我不清楚那里出问题了,这台工作站也不至于这么慢吧。甚至比我09面自己配的机器更慢。这机器重装系统需要什么特殊设置?还是系统驱动问题?请哪位大神解答一下!多谢了!

楼主看一下设备管理器中的驱动是不是都安装好了?先试试把下面的驱动都安装上再看看情况。

 

显示卡NVIDIA Quadro Professional 驱动程序311.66 REV. A183 MBWindows 7 64-bitsp65116
显示卡AMD FirePro Unified 显卡驱动程序12.100.0.0153 MBWindows 7 64-bitsp65113
声卡Realtek 高保真声卡驱动程序6.0.1.6080$D.Size.Replace('MB','') MBWindows 7 64-bitsp54829
声卡(选件)Creative SoundBlaster X-Fi Titanium 声卡驱动程序6.0.01.13269 MBWindows 7 64-bitsp54828
网卡Broadcom NetXtreme Gigabit 驱动程序15.2.0.5 REV. A75 MBWindows 7 64-bitsp65108
网卡(选件)Intel PRO/1000 驱动程序版本 18R18_30800337 MBWindows 7 64-bitsp62837
存储Intel Rapid Storage Technology 实用程序和驱动程序9.6.0.101411 MBWindows 7 64-bitsp65107
存储(选件)LSI SAS 9212-4i 驱动程序2.00.58.01$D.Size.Replace('MB','') MBWindows 7 64-bitsp60796 
存储(选件)LSI MegaRAID SAS 9260-8i 驱动程序5.2.124.64$D.Size.Replace('MB','') MBWindows 7 64-bitsp60915
存储(选件)LSI SAS 9217-4i4e 驱动程序2.00.58.01$D.Size.Replace('MB','') MBWindows 7 64-bitsp66665
存储(选件)LSI MegaRAID SAS 9270-8i 驱动程序6.505.5.0$D.Size.Replace('MB','') MBWindows 7 64-bitsp62469
其他(选件)Texas Instruments IOI USB 3.0 2+2 Port PCIe 驱动程序1.12.9.0 REV. A3.3 MBWindows 7 64-bitsp54865
其他NEC USB 3.0 驱动程序(选件)1.0.19.0 REV. A7 MBWindows 7 64-bitsp54830

 

 


欢迎来到社区,我是一名志愿者,私人信息不会被回复。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。

在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
这条回复对您有帮助吗? 没有
高才生
作者
高才生
4 2 0 0
3个帖子(共 6 条)
标记帖子

已解决!

公司淘汰Z600 自己重装系统

首先谢谢托卢!
我还想问一下这些驱动都要装吗?
自己想升级USB3.0的话必须要用NEC芯片的pci-e扩展卡吗?
升级SSD需要注意些什么情况?
这条回复对您有帮助吗? 没有
教务长 教务长
教务长
9,477 5,555 820 1,684
4个帖子(共 6 条)
标记帖子

已解决!

公司淘汰Z600 自己重装系统


@aaronzhang 已写:
首先谢谢托卢!
我还想问一下这些驱动都要装吗?
自己想升级USB3.0的话必须要用NEC芯片的pci-e扩展卡吗?
升级SSD需要注意些什么情况?

不带sas卡的话,SAS卡驱动可以不装

 

其余的驱动建议按照顺序装一下,单独升级USB3.0硬件的话,可以换别的扩展卡,惠普的选件为

HP USB 3.0 2x2 Port SuperSpeed PCIe x1 Card
QT587AA

HP SuperSpeed USB 3.0 PCIe x1 Card
BM867AA

 

SSD用SATA接口的就行,别太大,测试过的最大300G,建议256G以内的吧

 


欢迎来到社区,我是一名志愿者,在这里帮助大家答疑解难。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。
这条回复对您有帮助吗? 没有
高才生
作者
高才生
4 2 0 0
5个帖子(共 6 条)
标记帖子

已解决!

公司淘汰Z600 自己重装系统

驱动下载后都解压在SWSETUP目录下,会产生一个*.CVA文件。请问如何使用?

这条回复对您有帮助吗? 没有
教务长 教务长
教务长
26,321 21,980 1,866 2,621
6个帖子(共 6 条)
标记帖子

已解决!

公司淘汰Z600 自己重装系统


@aaronzhang 已写:

驱动下载后都解压在SWSETUP目录下,会产生一个*.CVA文件。请问如何使用?


这个是自动安装服务SSM需要用到的文件,个人安装系统安装驱动用不上,大批量机器维护更新和进行无人值守安装才有用。


欢迎来到社区,我是一名志愿者,私人信息不会被回复。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。


这条回复对您有帮助吗? 没有
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。