取消
显示结果 
搜索替代 
您的意思是: 
学生
学生
1 0 0 0
1个帖子(共 2 条)
106 次查看
标记帖子

m1136打印机

macOS 12.0 Monterey

mac 系统12.4版本,官网下载好的hp驱动,安装时提示版本要低于12.0及以下才可以安装,怎么办?打印机是laserjet m1136 mfp

1 条回复1
惠普支持工程师
惠普支持工程师
38,591 17,671 2,065 3,189
2个帖子(共 2 条)
标记帖子

m1136打印机

您好
1 下载v5.1集合包
https://support.apple.com/kb/DL1888?viewlocale=zh_CN&locale=zh_CN 
2 下载Pacifist,运行Pacifist,用Pacifist程序打开v5.1并安装
3 电脑--系统偏好设置--打印机与扫描仪--点 + 号 ,点击名称下面的打印机,在使用中选择其它软件,找到LaserJet Professional M1130 MFP 系列,添加LaserJet Professional M1130 MFP 系列后,用LaserJet Professional M1130 MFP 系列测试打印,谢谢。


我是HP员工。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。
这条回复对您有帮助吗? 没有
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。