取消
显示结果 
搜索替代 
您的意思是: 
Archived
此主题已经被归档,里面包含的信息和链接可能会过期或者失效。如果您遇到难题,请点击 这里 发帖,或者点击上面的"发布新帖"按钮并选择相应的版块。
见习生
见习生
235 15 0 0
1个帖子(共 11 条)
7,740 次查看
标记帖子

HP1300,黄灯闪,不能进入打印状态怎么办

这台打印机,加热膜坏了,换了个加热膜,然后全都安装完毕,开机就是黄灯闪,就像卡纸时一样的闪,但是检查过,没有卡纸,加热膜加热组件,也都上到位置了,

我是一次换了两个1300的加热膜 ,另一台就正常开机绿灯,正常用,而这台就是黄灯闪.

以往1300这样,一般都是硒鼓没放好,我好几台1300都有这种情况,每次都要放几回硒鼓,开关门好几次才可以,但是这台怎么试都不灵,就是这么闪,不知道为什么了,

谁有什么好办法吗?

还有大家是否也有这样的问题,就是取完卡纸或者换硒鼓后,总要开关门好几次,才能进入正常状态,这到底是为什么呢?
10 条回复10
不适用
5,612 169 0 0
2个帖子(共 11 条)
标记帖子

HP1300,黄灯闪,不能进入打印状态怎么办

检查接线和传感器.

这条回复对您有帮助吗? 没有
高级教授
高级教授
9,105 583 79 283
3个帖子(共 11 条)
标记帖子

HP1300,黄灯闪,不能进入打印状态怎么办

1300在后面有一个硒鼓的传感器 放进去硒鼓后传感器就压下来了 你情节一下试一试

至于你说的换了定影模后机器报错 那没有换之前呢 机器有没有报错的情况定影模坏了机器是不报错的吧 如果之前没有这个情况建议你还是坚持一下定影器上的传感器 看看定影器是不是没有装好 从新安装一下 全部从装一下没准就好了
这条回复对您有帮助吗? 没有
见习生
作者
见习生
235 15 0 0
4个帖子(共 11 条)
标记帖子

HP1300,黄灯闪,不能进入打印状态怎么办

传感器清洁了,

还是不行,开机可以自检,加热组件都转,

但是自检过后,就是下面的黄灯闪,

这机器也没有个显示屏,也看不出是哪里的故障,郁闷了

加热膜坏之前是不这样的.
这条回复对您有帮助吗? 没有
高级教授
高级教授
9,105 583 79 283
5个帖子(共 11 条)
标记帖子

HP1300,黄灯闪,不能进入打印状态怎么办

现在建议你先把2台机器的硒鼓互换一下试一试 看看是什么样子的 排除一下硒鼓接触问题

如果问题还是没有解决 我建议你还是从新安装加热组建 装2边应该就好了 如果你更换加热模以前是好的话 问题一般就应该处在你安装问题 多装几遍试一试耐心一点^_^
这条回复对您有帮助吗? 没有
见习生
见习生
100 11 0 0
6个帖子(共 11 条)
标记帖子

HP1300,黄灯闪,不能进入打印状态怎么办

是不是你没有放纸啊?
这条回复对您有帮助吗? 没有
见习生
作者
见习生
235 15 0 0
7个帖子(共 11 条)
标记帖子

HP1300,黄灯闪,不能进入打印状态怎么办

硒鼓我换过N个了,都不行,



看来也只能是加热组件问题了,我只好再试试了.谢谢 
这条回复对您有帮助吗? 没有
见习生
作者
见习生
235 15 0 0
8个帖子(共 11 条)
标记帖子

HP1300,黄灯闪,不能进入打印状态怎么办

郁闷了,最近公司好几台这样的机器都是这个问题了,

这种1300的机器我拆了好多年了,都没事,

但是最近,换加热,换加热组件,都不行,装好后,开机就下面的黄灯闪,也不知道是什么意思,原来都是好好的.

几台机器都是这样,我都换来换去的,也不行,

谁有什么好办法吗?
这条回复对您有帮助吗? 没有
见习生
见习生
100 11 0 0
9个帖子(共 11 条)
标记帖子

HP1300,黄灯闪,不能进入打印状态怎么办

是不是出纸的传感器没有复位啊?
这条回复对您有帮助吗? 没有
见习生
作者
见习生
235 15 0 0
10个帖子(共 11 条)
标记帖子

HP1300,黄灯闪,不能进入打印状态怎么办

能找到的几个传感器我都看了,而且清洁过了,一样还是不行,

纸盘搓纸轮旁边的传感器,测纸传感器,加热组件上的传感器,我都试过了,好用的.

而且我已经换了一个新的加热组件,问题还是这样,



我再把问题重说一下吧,



开机后有自检动作,加热组件也正常转,但是自检过后,三个指示灯中左下边的小灯成黄色闪,另两个灯不亮,打印机不能打印.

以前如果卡纸,或是硒鼓没有安好,就这样,现在反复检查过了,没有卡纸,硒鼓反复装了N回,也换过好几个硒鼓都是这种状态.不能使用,而且现在我是三台机器,都是这一种问题,以前还好用,换了一个加热膜就不行了,开始以为加热组件没装好,但是装了N回,也是这样,换个新的加热组件还是这样,这机器以前一个月装好几回都没事,不知道这回怎么了,就范这病了,到现在也不知道病在哪里,郁闷死了.
这条回复对您有帮助吗? 没有
Archived
此主题已经被归档,里面包含的信息和链接可能会过期或者失效。如果您遇到难题,请点击 这里 发帖,或者点击上面的"发布新帖"按钮并选择相应的版块。
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。