取消
显示结果 
搜索替代 
您的意思是: 
见习生
见习生
20 18 0 0
1个帖子(共 5 条)
72 次查看
标记帖子

已解决!

TPE01-2000i UHD750集成显卡HDMI没有输出声音……

TPE01-2000i
Microsoft Windows 10 (64-bit)

我买了一台TPE01-2000i的电脑……发现HDMI有画面输出,声音没有输出,不是声音设备选择问题,因为没有声音选择的设备……线也没问题换了几条。

 

我的显示器接之前机器就有声音,用另外一台Z2的机器也有声音……不知道是不是硬件问题……这考虑是不是要抱着机器去维修中心……

 

另外机器好像更新bios后,老报:WHEA-Logger的警告,错误源: Advanced Error Reporting (PCI Express),一直不停的报错……重装系统也这样……

本人非HP工程师,只是HP狂热者,回复的解决方案仅供参考,不代表HP官方。
1 个已接受解答

已接受的解答
惠普支持工程师
惠普支持工程师
1032 1031 66 60
2个帖子(共 5 条)
标记帖子

已解决!

TPE01-2000i UHD750集成显卡HDMI没有输出声音……

建议把机器的系统,BIOS,以及声卡和显卡驱动更新到最新在看看。


我是HP员工。


欢迎您使用HP Support Assistant(惠普管家)软件,可以快速了解机器的保修信息、更新驱动、硬件检测等。
详细使用说明,您可以点击此链接查看哦~:https://cs-china.ext.hp.com/css-wechat-support-api/rest/ice_sys/public/CN/material/2000000010



在原帖中查看解决方案

这条回复对您有帮助吗? 没有
4 条回复4
惠普支持工程师
惠普支持工程师
1032 1031 66 60
2个帖子(共 5 条)
标记帖子

已解决!

TPE01-2000i UHD750集成显卡HDMI没有输出声音……

建议把机器的系统,BIOS,以及声卡和显卡驱动更新到最新在看看。


我是HP员工。


欢迎您使用HP Support Assistant(惠普管家)软件,可以快速了解机器的保修信息、更新驱动、硬件检测等。
详细使用说明,您可以点击此链接查看哦~:https://cs-china.ext.hp.com/css-wechat-support-api/rest/ice_sys/public/CN/material/2000000010



在原帖中查看解决方案

这条回复对您有帮助吗? 没有
见习生
作者
见习生
20 18 0 0
3个帖子(共 5 条)
标记帖子

已解决!

TPE01-2000i UHD750集成显卡HDMI没有输出声音……

您好,我之前确认过驱动……不过我回家做了一个动作……就是把显示器的HDMI线……重新使劲插拔了几次……好了………………

 

看来线缆的问题被忽视了……

 

谢谢您的答复~~~~

本人非HP工程师,只是HP狂热者,回复的解决方案仅供参考,不代表HP官方。
这条回复对您有帮助吗? 没有
见习生
作者
见习生
20 18 0 0
4个帖子(共 5 条)
标记帖子

已解决!

TPE01-2000i UHD750集成显卡HDMI没有输出声音……

不好意思……这个问题又重现了……而且是没碰任何HDMI线……我用HP支持助手更新了一下蓝牙驱动,然后助手提示我移除了高保真声卡驱动……然后让我重启……重启完毕后……HDMI又没声了……………………太尴尬了………………

本人非HP工程师,只是HP狂热者,回复的解决方案仅供参考,不代表HP官方。
这条回复对您有帮助吗? 没有
见习生
作者
见习生
20 18 0 0
5个帖子(共 5 条)
标记帖子

已解决!

TPE01-2000i UHD750集成显卡HDMI没有输出声音……

您好,感谢回复~~~~

 

我发现这个机器的声音问题怎么复现了………………

 

冷启动,HDMI肯定有声音,然后重启或者关机不足2小时……肯定就没声音了……我再琢磨是线的问题还是硬件问题……但这个线我用envy11, 15, 17还有z2都能出声音……就这个Envy te01时好时坏………………

 

我改天打400电话问问~不行维修中心诊断一下

本人非HP工程师,只是HP狂热者,回复的解决方案仅供参考,不代表HP官方。
这条回复对您有帮助吗? 没有
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。