取消
显示结果 
搜索替代 
您的意思是: 
模范生
模范生
2 1 0 0
1个帖子(共 4 条)
626 次查看
标记帖子

工作站Z800蓝屏,代码116,安全模式下卸载掉显卡(丽台Q6000)驱动后能开机,但不能安装显卡驱动,只要安装显卡驱动重启就蓝屏,请问是什么故障

HP Z800
Microsoft Windows 7 (64-bit)

工作站Z800工作中(以前多年使用正常无故障)忽然蓝屏,代码116,安全模式下卸载掉显卡(丽台Q6000)驱动后能开机,但不能安装显卡驱动,只要安装显卡驱动重启就蓝屏,请问是什么故障?更换显卡丽台Q7000后故障相同,不能安装显卡驱动,只在安装显卡驱动就开机蓝屏,但可以安装普通电脑上的GF1020的显卡,能装驱动能开机,重新安装电脑系统WIN7和WIN10都试过了,故障依旧,应该不是系统的原因,现在怀疑电源或主板或CPU有故障,哪位大神遇到这同样的故障呢,请指点一下,谢谢!

3 条回复3
教授 教授
教授
1,262 1,103 59 82
2个帖子(共 4 条)
标记帖子

工作站Z800蓝屏,代码116,安全模式下卸载掉显卡(丽台Q6000)驱动后能开机,但不能安装显卡驱动,只要安装显卡驱动重启就蓝屏,请问是什么故障

这台工作站已经很老了,估计只能安装Windows7 64位系统,建议您使用原版的Windows7镜像和官方版的驱动试一下


欢迎来到社区,我是一名志愿者,在这里帮助大家答疑解难。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。
这条回复对您有帮助吗? 没有
模范生
作者
模范生
2 1 0 0
3个帖子(共 4 条)
标记帖子

工作站Z800蓝屏,代码116,安全模式下卸载掉显卡(丽台Q6000)驱动后能开机,但不能安装显卡驱动,只要安装显卡驱动重启就蓝屏,请问是什么故障

已经试过了,都不行,现在重点怀疑硬件故障,初步排除显卡本身原因,怀疑电源有问题

这条回复对您有帮助吗? 没有
教务长 教务长
教务长
17,614 11,346 1,518 1,718
4个帖子(共 4 条)
标记帖子

工作站Z800蓝屏,代码116,安全模式下卸载掉显卡(丽台Q6000)驱动后能开机,但不能安装显卡驱动,只要安装显卡驱动重启就蓝屏,请问是什么故障

我查到的信息:

Only supported with 1110 W chassis. Supported with "HP Hi Perf GPU Compute Graphics Only", Q400,Q600, FX380, Q5000, Q6000 and Q2000 only. Not supported with 2 graphics cards. Not supported with dual 130W high powered processors and FX5800 or Q6000 graphic cards and RAM Fullmem. Not supported with OS WIN32.


欢迎来到社区,我是一名志愿者,在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论。
如果我的回复对您有帮助, 请点击按钮。如果我的回复帮助您解决了问题,别忘了点击,可以帮到其他遇到同样问题的用户。
这条回复对您有帮助吗? 没有
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。