取消
显示结果 
搜索替代 
您的意思是: 
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
Highlighted
高才生
高才生
1个帖子(共 27 条)
6,317 次查看
标记帖子

已解决!

恢复出厂设置后无法进入系统

HP ProDesk 400 G3
Microsoft Windows 7 (64-bit)

电脑恢复出厂设置之后也无法从U盘启动安装系统

 

 

微信图片_20170516184337.jpg

 

微信图片_20170516184350.jpg

26 条回复26
Highlighted
高才生
作者
高才生
2个帖子(共 27 条)
标记帖子

已解决!

恢复出厂设置后无法进入系统

有没有大神帮忙解决一下啊

回复
0 项奖励
标记 (1)
Highlighted
教务长 教务长
教务长
3个帖子(共 27 条)
标记帖子

已解决!

恢复出厂设置后无法进入系统

楼主现在要安装什么版本的系统?恢复的应该是WIN7系统吧。


如果我的答复对您有帮助,
欢迎您点击我的帖子右下方的“大拇指”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的“接受为解决方案”。
Highlighted
高才生
作者
高才生
4个帖子(共 27 条)
标记帖子

已解决!

恢复出厂设置后无法进入系统

你好,现在想要安装win7 系统 不知道应该怎么操作,

回复
0 项奖励
Highlighted
高级教授
高级教授
5个帖子(共 27 条)
标记帖子

已解决!

恢复出厂设置后无法进入系统

开机不停按esc,可以选择启动模式。


我作为志愿者在社区帮忙,我的回帖只代表我自己。
如果我的答复对您有帮助,欢迎您点击我答复下方的 “大拇指”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”。
Highlighted
辅导员
辅导员
6个帖子(共 27 条)
标记帖子

已解决!

恢复出厂设置后无法进入系统

没有用,有没有其它解决办法
回复
0 项奖励
Highlighted
教务长 教务长
教务长
7个帖子(共 27 条)
标记帖子

已解决!

恢复出厂设置后无法进入系统

楼主电脑的引导模式不对,我看到的是Legacy和UEFI引导都关掉了

 

需要先设置开启Legacy引导,按照下图设置

 

1.开机点击F10进入BIOS,设置legacy 启动

001.jpg

2.设置完成后,保存退出,弹出的选项,选择YES

002.jpg

 

3.设置完成后,电脑重启,会出现4位数字的验证码,按照屏幕提示的数字输入后,更改的设置生效。

 

然后开机点击F9,选择U盘启动试下,这样设置之后,纯净Win7系统盘是可以引导的。

 

 


我是惠普员工 作为志愿者在论坛支持

答复对您有帮助,欢迎您点击我答复下方的 大拇指给我奖励。

如果我的答复解决了您的问题,欢迎您点击我的帖子下方的接受为解决方案


如果您觉得惠普社区论坛可以帮助到其他人,欢迎分享和邀请其他人加入论坛交流!

在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
回复
0 项奖励
Highlighted
教务长 教务长
教务长
8个帖子(共 27 条)
标记帖子

已解决!

恢复出厂设置后无法进入系统

如果引导后在安装界面,USB接口的鼠标键盘无法使用

 

参考下面的帖子操作

https://h30471.www3.hp.com/t5/cao-zuo-xi-tong-he-ruan-jian/Intel-Skylake-ping-tai-de-bi-ji-ben-yi-do...


我是惠普员工 作为志愿者在论坛支持

答复对您有帮助,欢迎您点击我答复下方的 大拇指给我奖励。

如果我的答复解决了您的问题,欢迎您点击我的帖子下方的接受为解决方案


如果您觉得惠普社区论坛可以帮助到其他人,欢迎分享和邀请其他人加入论坛交流!

在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
回复
0 项奖励
Highlighted
辅导员
辅导员
9个帖子(共 27 条)
标记帖子

已解决!

恢复出厂设置后无法进入系统

我设置引导正确了还是显示图一的情况
回复
0 项奖励
Highlighted
教务长 教务长
教务长
10个帖子(共 27 条)
标记帖子

已解决!

恢复出厂设置后无法进入系统

楼主方便的话,上传一下BIOS,高级(先进)——安全启动(引导)界面的图,看下当前的设置是怎样的。

 

 

我个人遇到这类的问题,大部分都是设置的原因造成的;如果设置都正常,后面是需要检测硬盘的。

 


我是惠普员工 作为志愿者在论坛支持

答复对您有帮助,欢迎您点击我答复下方的 大拇指给我奖励。

如果我的答复解决了您的问题,欢迎您点击我的帖子下方的接受为解决方案


如果您觉得惠普社区论坛可以帮助到其他人,欢迎分享和邀请其他人加入论坛交流!

在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
回复
0 项奖励
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。