取消
显示结果 
搜索替代 
您的意思是: 
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
Highlighted
辅导员
辅导员
1个帖子(共 13 条)
2,275 次查看
标记帖子

已解决!

求救新机器L1Q40AV BOSS设置后开机不了

hp prodesk 680 g2 mt
Microsoft Windows 10 (64-bit)

如何设置U盘安装系统   我自己设置后都开吧了机器了  开机就2短报警然后重启无限重复  急急急

12 条回复12
Highlighted
辅导员
作者
辅导员
2个帖子(共 13 条)
标记帖子

已解决!

求救新机器L1Q40AV BOSS设置后开机不了

哪位大神帮我下歪  愁死了哦

回复
0 项奖励
Highlighted
杰出教授 杰出教授
杰出教授
3个帖子(共 13 条)
标记帖子

已解决!

求救新机器L1Q40AV BOSS设置后开机不了

提问:系统装了吗? 

 

如果系统没有开始安装就报警,那么就是u盘的问题,估计启动项没做好,这个u盘没有识别为启动盘,建议通过微软的工具或者第三方iso工具重新做。

 

如果系统做好以后发声报警,那么理论上系统安装是没成功,不过这个报错应该发生在安装过程中的第一次重启,不会安装完成的。你要重新根据需要安装的系统调整bios的引导模式,windows7和windows8以后的操作系统的引导模式是不一样的。


我作为志愿者在社区帮忙,我的回帖只代表我自己.

如果我的答复对您有帮助,欢迎您点击我答复下方的 “大拇指”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”。
回复
0 项奖励
Highlighted
辅导员
作者
辅导员
4个帖子(共 13 条)
标记帖子

已解决!

求救新机器L1Q40AV BOSS设置后开机不了

系统还没装 前面进BOSS想设置U盘启动结果一保持机器就无法启动了 开机就2短声报警无显  按F1-12都没反应 无限报警重启

回复
0 项奖励
标记 (1)
Highlighted
教务长 教务长
教务长
5个帖子(共 13 条)
标记帖子

已解决!

求救新机器L1Q40AV BOSS设置后开机不了

机器关机断电,打开机箱盖,按住CMOS黄色按钮15秒,然后拔掉PSW跳线帽,开机加电,然后再次关机断电,插好跳线帽,正常开机再试下

 

具体位置看下图

789.jpg


我是惠普员工 作为志愿者在论坛支持

答复对您有帮助,欢迎您点击我答复下方的 大拇指给我奖励。

如果我的答复解决了您的问题,欢迎您点击我的帖子下方的接受为解决方案


如果您觉得惠普社区论坛可以帮助到其他人,欢迎分享和邀请其他人加入论坛交流!

在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
回复
0 项奖励
Highlighted
教务长 教务长
教务长
6个帖子(共 13 条)
标记帖子

已解决!

求救新机器L1Q40AV BOSS设置后开机不了

如果是3长2短报警,可以关机断电,重新插拔内存,不是的话,按照我发的方法试一下 

 


我是惠普员工 作为志愿者在论坛支持

答复对您有帮助,欢迎您点击我答复下方的 大拇指给我奖励。

如果我的答复解决了您的问题,欢迎您点击我的帖子下方的接受为解决方案


如果您觉得惠普社区论坛可以帮助到其他人,欢迎分享和邀请其他人加入论坛交流!

在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
回复
0 项奖励
Highlighted
辅导员
作者
辅导员
7个帖子(共 13 条)
标记帖子

已解决!

求救新机器L1Q40AV BOSS设置后开机不了

报警就2短声  新机器 第一次开机好的  BOSS不知道哪里设置错误之后就开机不了 放电后还是这样好纠结哦


@坏坏的笑 已写:

如果是3长2短报警,可以关机断电,重新插拔内存,不是的话,按照我发的方法试一下 

 


内存也插拔过了一样

回复
0 项奖励
Highlighted
杰出教授 杰出教授
杰出教授
8个帖子(共 13 条)
标记帖子

已解决!

求救新机器L1Q40AV BOSS设置后开机不了

2短报警似乎是bios设置错误,你现在开机能进入bios吗?进去后读取默认开机设置,保存后再尝试开机。


我作为志愿者在社区帮忙,我的回帖只代表我自己.

如果我的答复对您有帮助,欢迎您点击我答复下方的 “大拇指”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”。
回复
0 项奖励
Highlighted
教务长 教务长
教务长
9个帖子(共 13 条)
标记帖子

已解决!

求救新机器L1Q40AV BOSS设置后开机不了

我发图片的那条方法试过了没有?


我是惠普员工 作为志愿者在论坛支持

答复对您有帮助,欢迎您点击我答复下方的 大拇指给我奖励。

如果我的答复解决了您的问题,欢迎您点击我的帖子下方的接受为解决方案


如果您觉得惠普社区论坛可以帮助到其他人,欢迎分享和邀请其他人加入论坛交流!

在论坛回复仅仅是我利用个休息时间的个人行为,不代表HP官方言论.
回复
0 项奖励
Highlighted
辅导员
作者
辅导员
10个帖子(共 13 条)
标记帖子

已解决!

求救新机器L1Q40AV BOSS设置后开机不了

现在就是进不了BOSS  放电话也这样一开机按键盘就没反应 无显示   这个新机型很无语了 快正哭起来了  DELL重来不会说BOSS设置错误而无法开机的 HP 也用的少 好不容易买几台 居然玩不起来


@elvis 已写:

2短报警似乎是bios设置错误,你现在开机能进入bios吗?进去后读取默认开机设置,保存后再尝试开机。


 

回复
0 项奖励
标记 (1)
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。