取消
显示结果 
搜索替代 
您的意思是: 
  • post a message
  • post a message
辅导员
辅导员
0 3 0 0
1个帖子(共 6 条)
1,033 次查看
标记帖子

已解决!

独显不被使用,暗影精灵6英特尔版

OMEN LAPTOP 15-ex0xxx
Microsoft Windows 10 (64-bit)
2020年9月买的电脑,暗影精灵6英特尔版,i5-10300H,GTX1650TI独显。昨天开始在OMEN Gaming Hub里显示独显不被使用,温度也没有显示。在“任务管理器”显示使用率0%。只有在使用大型软件的时候才会被使用,其他的时候温度也不会显示,只使用集显,这个问题怎么解决?
1 个已接受解答

已接受的解答
硕士生 硕士生
硕士生
0 152 22 45
5个帖子(共 6 条)
标记帖子

已解决!

独显不被使用,暗影精灵6英特尔版

是的,软件更新到11.0.14.0后,做的变更。以前如果独显不使用,数据会显示0,有些客户不理解为什么是0,就改成了Inactive,说明独显没有被使用。

不是硬件问题也不是软件问题,而是一种解释说明的状态。


我是HP员工
如果我的答复对您有帮助,欢迎您点击我用户名下方的 “紫色区域白色五角星”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子右下方的 “接受为解决方案”。

在原帖中查看解决方案

5 条回复5
辅导员
作者
辅导员
0 3 0 0
2个帖子(共 6 条)
标记帖子

已解决!

独显不被使用,暗影精灵6英特尔版

微信截图_20201220144239.png

回复
0 项奖励
硕士生 硕士生
硕士生
0 152 22 45
3个帖子(共 6 条)
标记帖子

已解决!

独显不被使用,暗影精灵6英特尔版

你好,这个是正常情况。你使用的是混合模式,在一般情况下,独显是静置状态,系统使用集显,如果有识别到系统开始运行对显示要求比较高的软件时,独显就会工作,然后OMEN Gaming Hub里的独显GPU状态就会出现温度和使用率的数据了。

这个设计就是这样的。


我是HP员工
如果我的答复对您有帮助,欢迎您点击我用户名下方的 “紫色区域白色五角星”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子右下方的 “接受为解决方案”。
辅导员
作者
辅导员
0 3 0 0
4个帖子(共 6 条)
标记帖子

已解决!

独显不被使用,暗影精灵6英特尔版

以前平时使用都起码在OMEN Gaming Hub里显示GPU温度的,昨天开始上面图片那样显示不可用了,就大型软件时被使用,担心是硬件问题的。是软件的更新(升级)?,那可以不用担心吗?,平时都靠集显会不会增加CPU的负荷,会不会出现温度偏高等现象?。

回复
0 项奖励
硕士生 硕士生
硕士生
0 152 22 45
5个帖子(共 6 条)
标记帖子

已解决!

独显不被使用,暗影精灵6英特尔版

是的,软件更新到11.0.14.0后,做的变更。以前如果独显不使用,数据会显示0,有些客户不理解为什么是0,就改成了Inactive,说明独显没有被使用。

不是硬件问题也不是软件问题,而是一种解释说明的状态。


我是HP员工
如果我的答复对您有帮助,欢迎您点击我用户名下方的 “紫色区域白色五角星”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子右下方的 “接受为解决方案”。

在原帖中查看解决方案

辅导员
作者
辅导员
0 3 0 0
6个帖子(共 6 条)
标记帖子

已解决!

独显不被使用,暗影精灵6英特尔版

好的,谢谢你

回复
0 项奖励
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。