取消
显示结果 
搜索替代 
您的意思是: 
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
  • ×
    信息
    修复Windows 10更新问题

    解决HP 电脑上的Windows 10更新问题 - 点击查看

  • post a message
Highlighted
辅导员
辅导员
1个帖子(共 14 条)
4,536 次查看
标记帖子

惠普暗影精灵2plus,连接HDMI连接外置显示器,无信号

惠普暗影精灵2puls
Microsoft Windows 10 (64-bit)

利用惠普暗影2puls,连接外置显示器,显示器提示无信号。显示器和线材连接其他电脑能正常显示。笔记本电脑重装系统,重装驱动,更新BIOS驱动,均不能解决问题。接上线后,能在电脑上的设备管理中看到显示器的设备,在nvdia控制面板中能检查到显示器的存在。就是显示器无法显示。

13 条回复13
Highlighted
杰出教授 杰出教授
杰出教授
2个帖子(共 14 条)
标记帖子

惠普暗影精灵2plus,连接HDMI连接外置显示器,无信号

在桌面上右键鼠标,进入显示分辨率的设置,如果可以看到出现2个显示器,那么你可以选择投影到另外一个显示器上或者扩展桌面到另一个显示器,或者你看下笔记本的快捷键盘,F1-F12之间应该有一个按钮图标类似2个屏幕一个空心一个实心,这个就是代表切换屏幕显示,你可以按Fn 按钮按上面的功能键,切换显示。


我作为志愿者在社区帮忙,我的回帖只代表我自己.

如果我的答复对您有帮助,欢迎您点击我答复下方的 “大拇指”给我奖励。
如果我的答复解决了您的问题,欢迎您点击我的帖子下方的 “接受为解决方案”。
回复
0 项奖励
Highlighted
辅导员
作者
辅导员
3个帖子(共 14 条)
标记帖子

惠普暗影精灵2plus,连接HDMI连接外置显示器,无信号

你好,我已经尝试了切换显示,但是显示器还是信号,显示器还是提示无信号。这种电脑能检测到显示器,但是就是无法输出信号的情况是不是HDMI接口坏了?,谢谢
回复
0 项奖励
Highlighted
教务长 教务长
教务长
4个帖子(共 14 条)
标记帖子

惠普暗影精灵2plus,连接HDMI连接外置显示器,无信号

比起HDMI口坏,HDMI线材不良的可能性更高。

我手上就有这种HDMI线,有的机器用起来没问题,有的机器用,连接就不显示。这种不良的HDMI线,比起其他HDMI线,里面只有14-15根线,比较好的线是19根线。

 

还是觉得机器HDMI口有问题,带上HDMI线和机器一起去维修站检测就是了。


服务中心查询
www.hp.com/cn/asc
惠普服务官方微信
https://www8.hp.com/cn/zh/contact-hp/webchat-support.html?src=csptwechat
Highlighted
辅导员
作者
辅导员
5个帖子(共 14 条)
标记帖子

惠普暗影精灵2plus,连接HDMI连接外置显示器,无信号

好的,谢谢,那我再换线试一试吧,谢谢了

回复
0 项奖励
Highlighted
见习生
见习生
6个帖子(共 14 条)
标记帖子

惠普暗影精灵2plus,连接HDMI连接外置显示器,无信号

暗影精灵2的HDMI接口和usb接口信号貌似偏弱,用较长的HDMI线连接时往往不能显示。在保持连接的情况下,反复热拔插重新接上,就会有信号,或者保持连接重启电脑也可以解决。

回复
0 项奖励
Highlighted
辅导员
辅导员
7个帖子(共 14 条)
标记帖子

惠普暗影精灵2plus,连接HDMI连接外置显示器,无信号

你好,我也是同样的型号,现在也是碰到了同样的问题,请问你现在解决了吗? 是怎样解决的呢?

回复
0 项奖励
Highlighted
辅导员
作者
辅导员
8个帖子(共 14 条)
标记帖子

惠普暗影精灵2plus,连接HDMI连接外置显示器,无信号

你好,最后售后检查了,也没有办法,多半是HDMI口坏了,所以帮我换了一块主板,换了之后就可以用了。

回复
0 项奖励
Highlighted
辅导员
辅导员
9个帖子(共 14 条)
标记帖子

惠普暗影精灵2plus,连接HDMI连接外置显示器,无信号

奥,谢谢。看来也是要去售后了。我开始两个月正常使用的,然后一天晚上热插拔后就坏了,不知道是不是这个原因。

回复
0 项奖励
Highlighted
辅导员
作者
辅导员
10个帖子(共 14 条)
标记帖子

惠普暗影精灵2plus,连接HDMI连接外置显示器,无信号

对的,差不多就是这个原因,我也是差不多用了两个月,用的是HDMI转VGA线连的外接显示器,然后也是突然热插拔,之后就怎么也不亮,安装什么驱动都不行,重装系统都不行。就只有去售后换主板了

回复
0 项奖励
† 惠普支持社区是一个客户交流平台,便于客户找到有效的解决方法,快速解决问题,充分利用惠普产品。请在发帖之前,阅读社区的使用条款注册须知。